Foros del Web » Creando para Internet » HTML »

preguntas x galeria fotos HTML..

Estas en el tema de preguntas x galeria fotos HTML.. en el foro de HTML en Foros del Web. Inquietud :| Tengo una pagina hecha en HTML llena de fotos (galeria de fotos) ahora tengo un problema : cuando hago click en alguna foto ...
  #1 (permalink)  
Antiguo 23/10/2004, 17:37
 
Fecha de Ingreso: mayo-2004
Ubicación: Bs As
Mensajes: 37
Antigüedad: 13 años, 7 meses
Puntos: 0
preguntas x galeria fotos HTML..

Inquietud :|

Tengo una pagina hecha en HTML llena de fotos (galeria de fotos)
ahora tengo un problema : cuando hago click en alguna foto que se encuentre muy abajo, para abrir la popup con la foto ampliada, en la pagina de la galeria se vuelve automaticamente arriba , es decir al head (como para que me entiendan).
Hay alguna solución para esto??

Otra pregunta acerca del mismo site:

La pop con la ampliacion de la foto tiene el codigo del producto, ¿como hacer para que al clickear en el link que abre un formulario, éste automaticamente muestre el código del producto desde el q hice clik.?,
así el usuario no tiene que andar completando el codigo y ademas esto reduciría los errores al pedir un producto.
Puede alguien ayudarme?

:(
  #2 (permalink)  
Antiguo 24/10/2004, 03:43
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Hola ChulY.

Pon el código que utilizas en la foto para abrir el popup a ver donde puede estar el fallo.

Saludos,
  #3 (permalink)  
Antiguo 24/10/2004, 22:03
 
Fecha de Ingreso: mayo-2004
Ubicación: Bs As
Mensajes: 37
Antigüedad: 13 años, 7 meses
Puntos: 0
codigo html

envio el link para q veas desde ahi , porq cuando intenté pegar aqui el codigo es demaciado largo

link

Saludos.
  #4 (permalink)  
Antiguo 25/10/2004, 03:01
Avatar de caricatos
Moderador
 
Fecha de Ingreso: abril-2002
Ubicación: Torremolinos (Málaga)
Mensajes: 19.544
Antigüedad: 15 años, 8 meses
Puntos: 1262
Hola ChulY:

Con respecto a tu primera pregunta, es normal que suceda eso si tienes el enlace del tipo <a href="#" onclick="abrir(...)" ...>

Si es así, deberías anular el enlace, añadiendo en el evento onclick return false...
<a href="#" onclick="abrir(...); return false;" ...>
Separándolo de la instrucción de apertura con punto y coma ";"

Si es de otra manera, debería ver el código.

Saludos
__________________
Por favor:
No hagan preguntas de temas de foros en mensajes privados... no las respondo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:11.