Foros del Web » Creando para Internet » HTML »

problema al cargar un editor

Estas en el tema de problema al cargar un editor en el foro de HTML en Foros del Web. hola a ver si me pueden ayudar o dar una mano. estoy tratando de colocar un editor html a la web (WYSIWYG) pero no me ...
  #1 (permalink)  
Antiguo 03/06/2010, 14:36
 
Fecha de Ingreso: abril-2010
Mensajes: 4
Antigüedad: 7 años, 7 meses
Puntos: 0
problema al cargar un editor

hola a ver si me pueden ayudar o dar una mano. estoy tratando de colocar un editor html a la web (WYSIWYG) pero no me lo carga. inserto el codigo y no solo q no lo carga sino q al alcualizar la web salta un cartel con la leyenda, load jquery first! ya he probado de hacer varias cosas, como poner un codigo de jquery o ver si esta mal el codigo del editor y no tengo resultados.

el codigo del editor es este:

{literal}
<script type="text/javascript" src="http://www.pligtorrent.com/modules/tinymce/jscripts/tiny_mce/tiny_mce.js"></script>
<script type="text/javascript">
tinyMCE.init({
mode : "textareas",
theme : "advanced",
theme_advanced_buttons1 : "bold,italic,underline,|,justifyleft,justifyce nter ,justifyright,|,fontsizeselect,fontselect,|,search ,replace,|,undo,redo,|,link,unlink,image,code,|,in sertdate,inserttime,preview,|,forecolor,backcolor" ,
theme_advanced_buttons2 : "",
theme_advanced_buttons3 : "",
theme_advanced_toolbar_location : "top",
theme_advanced_statusbar_location : "bottom"
});
</script>
{/literal}


la pagina es de formato pligg.
si a alguien se le ocurre algo, desde ya eschucho opiniones!!!

muchas gracias!!!
  #2 (permalink)  
Antiguo 03/06/2010, 23:14
Avatar de dots3r  
Fecha de Ingreso: julio-2008
Mensajes: 106
Antigüedad: 9 años, 4 meses
Puntos: 5
Respuesta: problema al cargar un editor

Haber si entendí, aun cargando el framework jquery no funciona? es que en el código que pusiste no está.
  #3 (permalink)  
Antiguo 04/06/2010, 07:09
 
Fecha de Ingreso: abril-2010
Mensajes: 4
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: problema al cargar un editor

Cita:
Iniciado por dots3r Ver Mensaje
Haber si entendí, aun cargando el framework jquery no funciona? es que en el código que pusiste no está.
hola gracias por responder! ya lo pude solucionar. habia puesto mal el codigo de jquery!! muchas gracias!
saludos!

Etiquetas: editor
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:11.