Foros del Web » Creando para Internet » HTML »

problema con los acentos

Estas en el tema de problema con los acentos en el foro de HTML en Foros del Web. hola buenas a todos que debo hacer para que al escribir parabras con acentos , ñ y simbolos como el € mi pagina me los ...
  #1 (permalink)  
Antiguo 12/12/2008, 07:50
 
Fecha de Ingreso: septiembre-2006
Mensajes: 116
Antigüedad: 11 años, 3 meses
Puntos: 1
problema con los acentos

hola buenas a todos

que debo hacer para que al escribir parabras con acentos , ñ y simbolos como el € mi pagina me los coja, el la actualidad me muestra lo siguiente


Mi posici�n actual

Muchas gracias a todos
  #2 (permalink)  
Antiguo 12/12/2008, 09:02
Avatar de salbatore  
Fecha de Ingreso: abril-2007
Ubicación: Springfield
Mensajes: 1.566
Antigüedad: 10 años, 8 meses
Puntos: 19
Respuesta: problema con los acentos

Hola, maitep:

No estoy muy seguro... jeje. Pero creo que lo vas a solucionar poniendo esto dentro de la etiqueda head, mira:

Código HTML:
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> 
Jeje... espero que funcione...

Ahora estaba mirando esto: http://www.entraenlared.com/html/car...especiales.asp
  #3 (permalink)  
Antiguo 12/12/2008, 09:12
Avatar de Null_  
Fecha de Ingreso: octubre-2008
Ubicación: Santiago
Mensajes: 530
Antigüedad: 9 años, 1 mes
Puntos: 30
Respuesta: problema con los acentos

además, especifica el lenguaje (el ingles no usa acentos ni "ñ") de la web de la siguiente manera reemplazando <html>:

Código HTML:
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="es" lang="es"> 
__________________
Diego Escares
• Twitter: @diegoescares
• Web: diegoescares.com
  #4 (permalink)  
Antiguo 12/12/2008, 18:26
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: problema con los acentos

Y guarda tus archivos .html como ANSI
__________________
Visita mi nueva web idplus.org
  #5 (permalink)  
Antiguo 12/12/2008, 23:45
Avatar de Null_  
Fecha de Ingreso: octubre-2008
Ubicación: Santiago
Mensajes: 530
Antigüedad: 9 años, 1 mes
Puntos: 30
Respuesta: problema con los acentos

y si guardaste el documento .html codificado como UTF-8 reemplaza la metaetiqueta que dijo salbatore por:
Código HTML:
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
__________________
Diego Escares
• Twitter: @diegoescares
• Web: diegoescares.com
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:49.