Foros del Web » Creando para Internet » HTML »

Problema con boton enviar

Estas en el tema de Problema con boton enviar en el foro de HTML en Foros del Web. Tengo un boton que y la verdad es que me funciona, es este. <input type="submit" name="enviar" id="enviar" value="Enviar" /> pero necesito hacerlo de esta manera ...
  #1 (permalink)  
Antiguo 05/05/2010, 02:39
Avatar de hulray  
Fecha de Ingreso: septiembre-2006
Mensajes: 630
Antigüedad: 11 años, 3 meses
Puntos: 3
Problema con boton enviar

Tengo un boton que y la verdad es que me funciona, es este.

<input type="submit" name="enviar" id="enviar" value="Enviar" />

pero necesito hacerlo de esta manera y no me funciona.

<a href="#" onclick="document.getElementById('form1').submit() ">Send</a>

creo que en el href se pone algo. no me acuerdo que.

favor ayudarme.
  #2 (permalink)  
Antiguo 05/05/2010, 02:41
 
Fecha de Ingreso: abril-2010
Mensajes: 61
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Problema con boton enviar

Supongo que la pagina a la que quieres que lleve
  #3 (permalink)  
Antiguo 05/05/2010, 03:50
Avatar de hulray  
Fecha de Ingreso: septiembre-2006
Mensajes: 630
Antigüedad: 11 años, 3 meses
Puntos: 3
Respuesta: Problema con boton enviar

si, llega a la pagina. pero me la muestra en blanco. ayuda plz
  #4 (permalink)  
Antiguo 05/05/2010, 04:25
 
Fecha de Ingreso: abril-2010
Mensajes: 61
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Problema con boton enviar

entonces no creo que sea culpa del boton, quizas no recojas los datos bien o algo por el estilo
  #5 (permalink)  
Antiguo 05/05/2010, 09:21
Avatar de GatorV
$this->role('moderador');
 
Fecha de Ingreso: mayo-2006
Ubicación: /home/ams/
Mensajes: 38.567
Antigüedad: 11 años, 6 meses
Puntos: 2122
Tema movido desde PHP a HTML

Etiquetas: enviar, botones
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:00.