Foros del Web » Creando para Internet » HTML »

problema con botones

Estas en el tema de problema con botones en el foro de HTML en Foros del Web. buenas, tengo el siguiente problema: necesito meter un par de botones, los cuales son imagenes, de 60x60px, y que cambien de imagen al pasar por ...
  #1 (permalink)  
Antiguo 13/08/2010, 07:45
 
Fecha de Ingreso: junio-2010
Mensajes: 155
Antigüedad: 7 años, 5 meses
Puntos: 0
problema con botones

buenas, tengo el siguiente problema: necesito meter un par de botones, los cuales son imagenes, de 60x60px, y que cambien de imagen al pasar por arriba el mouse. El problema es que necesito que al hacer clic me mande a una determinada funcion de php. Pero que pasa? defino mi elemento <a> con propiedades css:
width: 60px;
height 60px;
background-image:(mi_imagen)

pero el boton solo toma la forma del texto que se encuentre dentro de las etiquetas <a> y </a> sin respetar las dimensiones que le di.

probé recien con una tabla asi:
<a><td class="boton"></td></a> pero no me toma el hipervinculo

y con un input button tendria que mandarlo a una funcion javascript creo y no es lo que necesito

Alguien sabe como solucionar esto??

muchas gracias
  #2 (permalink)  
Antiguo 13/08/2010, 11:01
 
Fecha de Ingreso: junio-2010
Mensajes: 155
Antigüedad: 7 años, 5 meses
Puntos: 0
Respuesta: problema con botones

ya esta solucionado esto, use unos submits que anduvieron bien, muchas gracias igualmente a los que leyeron

salu2

Etiquetas: botones
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:15.