Foros del Web » Creando para Internet » HTML »

Problema con botones option en firefox

Estas en el tema de Problema con botones option en firefox en el foro de HTML en Foros del Web. Tengo un problema con los botones option echos con dreamweaver(por un diseñador grafico que no fui yo)en IE funciona bien pero el problema es que ...
  #1 (permalink)  
Antiguo 24/04/2006, 02:30
 
Fecha de Ingreso: marzo-2006
Mensajes: 230
Antigüedad: 11 años, 8 meses
Puntos: 2
Problema con botones option en firefox

Tengo un problema con los botones option echos con dreamweaver(por un diseñador grafico que no fui yo)en IE funciona bien pero el problema es que tengo tres botones de option y cuando voy a clickear alguna de las tres opciones me marca la primera y no me deja desclickear ni cambiar la opcion...

Muchas Gracias...
  #2 (permalink)  
Antiguo 24/04/2006, 03:14
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Hola utopiko

Sin ver el código va a ser difícil que alguien pueda adivinar donde está el fallo.

Saludos,
  #3 (permalink)  
Antiguo 24/04/2006, 05:39
 
Fecha de Ingreso: marzo-2006
Mensajes: 230
Antigüedad: 11 años, 8 meses
Puntos: 2
Bien es algo logico que sin codigo no podais hacer nada pero tampoco tiene nad ad especial...pero en fin hay va:

Código:
<td align="left"><label>
           <input name="valoras" type="radio" class="campos" value="precio" />
           <span class="datosnegrita">Precio</span><br />
           <input name="valoras" type="radio" class="campos" value="postventa" />
           <span class="datosnegrita">Servicio Postventa </span><br />
           <input name="valoras" type="radio" class="campos" value="calidad" />
           <span class="datosnegrita">Calidad</span></label></td>
Muchas gracias
  #4 (permalink)  
Antiguo 24/04/2006, 05:47
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Hola de nuevo.

Te sobran las etiquetas <label> y </label> el resto parece que funciona bien.

Saludos,
  #5 (permalink)  
Antiguo 25/04/2006, 00:54
 
Fecha de Ingreso: marzo-2006
Mensajes: 230
Antigüedad: 11 años, 8 meses
Puntos: 2
Muchas gracias se soluciono el tema...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:35.