Foros del Web » Creando para Internet » HTML »

Problema con capas en Dreamweaver

Estas en el tema de Problema con capas en Dreamweaver en el foro de HTML en Foros del Web. Bueno, aquí va mi segunda pregunta: Estoy haciendo mi página con Dreamweaver 8 en formato html. El caso es que me gustaría poner un archivo ...
  #1 (permalink)  
Antiguo 05/04/2006, 16:26
Avatar de marlem2000  
Fecha de Ingreso: abril-2006
Mensajes: 11
Antigüedad: 11 años, 8 meses
Puntos: 0
Problema con capas en Dreamweaver

Bueno, aquí va mi segunda pregunta:

Estoy haciendo mi página con Dreamweaver 8 en formato html. El caso es que me gustaría poner un archivo .swf en una capa a modo de fondo (bueno, realmente el fondo de la page, el que se pone en la sección Modificar>Propiedades de la página, es negro ya que sólo quiero que se vea un poco.)
Pues bien, después de poner como fondo el citado archivo .swf dentro de la capa, me gustaría crear otra por encima de la anterior para poner una imagen y un texto.

Mi problema aparece cuando quiero establecer un orden en la visualización de las capas, es decir, que una aparezca por encima de otra.
He ido al menú Modificar>Organizar para establecer un orden entre ellas. Lo que ocurre es que cuando previsualizo mi proyecto en el navegador sigue apareciendo sólo una capa.

He buscado información al respecto y he encontrado lo siguiente:

Cita:
Índice Z es el número de orden de colocación de las capas. Este valor también puede cambiarse a través del panel Capas. Una capa será solapada por aquellas capas cuyo índice Z sea mayor que el suyo.

Vis indica la visibilidad inicial de la capa. La visibilidad puede ser de cuatro tipos:

Default (visibilidad según el navegador),

Inherit (se muestra la capa mientras la página a la que pertenece también se esté mostrando),

Visible (muestra la capa, aunque la página no se esté viendo) y

Hidden (la capa está oculta).
Pero los resultados siguen siendo exactamente los mismos
¿Qué puedo estar haciendo mal?

Muchísimas gracias
  #2 (permalink)  
Antiguo 07/04/2006, 17:17
Avatar de kahlito
Colaborador
 
Fecha de Ingreso: marzo-2003
Ubicación: En el Estrecho y el mar
Mensajes: 2.893
Antigüedad: 14 años, 9 meses
Puntos: 60
Hola marlem2000, mira en el foro de xhtml, en las Faq en contrarás esto:

Menús o capas encima de un Flash.

  #3 (permalink)  
Antiguo 08/04/2006, 09:00
Avatar de marlem2000  
Fecha de Ingreso: abril-2006
Mensajes: 11
Antigüedad: 11 años, 8 meses
Puntos: 0
kahlito, no sé ni cómo darte las gracias. Gracias a tu ayuda he conseguido resolver este problema: ¡FUNCIONAAA! ¡y, además, con Mozilla! Este problemilla tenía mi trabajo parado desde hace casi una semana y, al fin, ahora voy a poder seguir.

Muchísimas gracias. Si me necesitas para lo que sea recuerda que aquí estoy
  #4 (permalink)  
Antiguo 08/04/2006, 09:19
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Pues vayamonos al foro de (X)HTML. Movido desde Editores Web.

Saludos,
  #5 (permalink)  
Antiguo 08/04/2006, 11:45
Avatar de kahlito
Colaborador
 
Fecha de Ingreso: marzo-2003
Ubicación: En el Estrecho y el mar
Mensajes: 2.893
Antigüedad: 14 años, 9 meses
Puntos: 60
Me alegro marlem2000 que te haya funcionado, para eso estamos en el foro, para ayudarnos unos a otros

Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:22.