Foros del Web » Creando para Internet » HTML »

Problema con charset y tildes.

Estas en el tema de Problema con charset y tildes. en el foro de HTML en Foros del Web. Hola, Miren, aqui les pongo mi código html, el cuál no se ve bien en los exploradores, ya que las tildes no las visualiza correctamente. ...
  #1 (permalink)  
Antiguo 09/11/2006, 12:31
 
Fecha de Ingreso: febrero-2005
Mensajes: 102
Antigüedad: 12 años, 9 meses
Puntos: 0
Problema con charset y tildes.

Hola,

Miren, aqui les pongo mi código html, el cuál no se ve bien en los exploradores, ya que las tildes no las visualiza correctamente.

Código HTML:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">


<head>
  
	<title>Arch&iacute;vese - Gesti&oacute;n Bibliogr&aacute;fica</title>
	


	<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
	<meta name="author" content="Company name goes here" />
		<meta name="description" content="Description goes here" />
	<meta name="keywords" content="And the keywords go here" />
	
	<link rel="stylesheet" type="text/css" media="screen,projection" href="css/screen.css" /> 
Muchs gracias
  #2 (permalink)  
Antiguo 09/11/2006, 17:41
Avatar de marce_str  
Fecha de Ingreso: septiembre-2006
Ubicación: La Plata, Argentina
Mensajes: 203
Antigüedad: 11 años, 2 meses
Puntos: 1
mm que raro... con charset=iso-8859-1 se tendría que ver bien...
No se si estás usando la misma técnica que en el título, es decir, usar los caracteres "escapados" (creo que se dice asi). "&oacute; "&iacute;"
Fijate si en el resto del código se ven así las tildes y "ñ".
En el tittle y en las META no hace falta codificarlos de esa manera.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:53.