Foros del Web » Creando para Internet » HTML »

problema con CSS

Estas en el tema de problema con CSS en el foro de HTML en Foros del Web. disculpen una pregunta. es que tengo un sitio en ASP y tengo un archivo para los estilos .CSS . en algunas explorer hace todo biem(todo ...
  #1 (permalink)  
Antiguo 07/02/2003, 10:47
 
Fecha de Ingreso: enero-2002
Mensajes: 90
Antigüedad: 15 años, 10 meses
Puntos: 0
problema con CSS

disculpen una pregunta.
es que tengo un sitio en ASP y tengo un archivo para los estilos .CSS .
en algunas explorer hace todo biem(todo lo que configuro lo hace y lo HTML que no configuro los deja igual bien) pero en otros explore los tab de HTML que no configuro(ponerle estilo)
me sale otro color default de fondo y color de letra que no se de donde lo saca y entonces tengo que ir configurando cada tab HTML.

y por ejemplo si no uso el archivo de CSS todos los tab salen normales osea bien.
  #2 (permalink)  
Antiguo 08/02/2003, 07:16
 
Fecha de Ingreso: enero-2003
Mensajes: 71
Antigüedad: 14 años, 11 meses
Puntos: 0
Hola bacho,
El css no esta soportado de igual forma en los distintos navegadores que hay actualmente.
Asi que lo que en algunos funciona correctamente en otros puede que no este del todo soportado.
En cualquier caso, si das mas información sobre el problema que tienes o pones un enlace que podamos ver el codigo, tal vez alguien pueda darte mas pistas de lo que esta pasando.

Saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:14.