Foros del Web » Creando para Internet » HTML »

Problema con divs

Estas en el tema de Problema con divs en el foro de HTML en Foros del Web. H ola a todos, me encuentro en estos momentos haciendo un proyecto de tésis sobre uno de los mártires de mi país (José Antonio Echeverría), ...
  #1 (permalink)  
Antiguo 30/03/2007, 13:08
Avatar de alaynsync  
Fecha de Ingreso: enero-2004
Ubicación: Lawton
Mensajes: 101
Antigüedad: 13 años, 11 meses
Puntos: 1
Exclamación Problema con divs

Hola a todos, me encuentro en estos momentos haciendo un proyecto de tésis sobre uno de los mártires de mi país (José Antonio Echeverría), bien, consta de un sitio web hecho con xhtml y css, entonces ante todo quiero que lo visualicen con Internet Explorer y luego con Firefox, para que vean que con el primero se ve perfecto y con el segundo no, ahora bien, sé que Internet Explorer interpreta lo que se le va en gana y muestra las cosas sin hacer saber la realidad y es que algo mal tengo en mi código, Firefox es el que realmente me esta mostrando lo que verdaderamente se debe mostrar y ello es que tengo errores.

En mi modesta opinión creo que tengo errores en el uso de los divs, no sé, algo pasa, ya ustedes lo verán, y quiero que alguien con más vista que yo pueda percatarse del problema.

Aparte de esos problemas cuando valido tengo problema de mal uso de algunas etiquetas pero no es lo que hace que el Firefox se vean deformadas algunas partes de la página

En fin, espero que alguien me pueda ayudar.

Saludos

PD: Ufff!! casi se me olvidaba, aquí tengo alojado mi sitio. http://www.freewebs.com/alemany/proyecto/ No es todo el sitio, es tan solo el index, pero bueno, ese es el diseño del sitio completo.
__________________
Es mejor encender una vela que criticar la oscuridad.

Última edición por alaynsync; 30/03/2007 a las 23:26
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:49.