Foros del Web » Creando para Internet » HTML »

Problema con dos elementos en Internet Explorer 8

Estas en el tema de Problema con dos elementos en Internet Explorer 8 en el foro de HTML en Foros del Web. Hola Tengo el siguiente problema: mi página web funciona correctamente en todos los navegadores y aunque lo he testeado en varios pc's con IE 8, ...
  #1 (permalink)  
Antiguo 15/11/2010, 11:36
 
Fecha de Ingreso: marzo-2008
Mensajes: 186
Antigüedad: 9 años, 8 meses
Puntos: 3
Problema con dos elementos en Internet Explorer 8

Hola

Tengo el siguiente problema: mi página web funciona correctamente en todos los navegadores y aunque lo he testeado en varios pc's con IE 8, sorprendentemente en el de mi jefe no se muestra bien una imagen y un menu desplegable y él tiene la misma versión que yo.

Además tengo puesto un aviso en caso de que el usuario tenga una versión anterior a IE 8 y a él LE APARECE ESTE AVISO, cuando ya tiene actualizado el navegador.

Alguien me puede ayudar y explicar porqué ocurre esto y se le sigue visualizando como si estuviera en IE 7?

Gracias por anticipado, espero vuestra ayuda.
  #2 (permalink)  
Antiguo 15/11/2010, 15:32
Avatar de abimaelrc
Colaborador
 
Fecha de Ingreso: mayo-2009
Ubicación: En el planeta de Puerto Rico
Mensajes: 14.728
Antigüedad: 8 años, 6 meses
Puntos: 1512
Respuesta: Problema con dos elementos en Internet Explorer 8

Trata borrando el cache a ver si se quita el aviso.
__________________
Verifica antes de preguntar.
Los verdaderos amigos se hieren con la verdad, para no perderlos con la mentira. - Eugenio Maria de Hostos
  #3 (permalink)  
Antiguo 17/11/2010, 03:49
 
Fecha de Ingreso: marzo-2008
Mensajes: 186
Antigüedad: 9 años, 8 meses
Puntos: 3
Respuesta: Problema con dos elementos en Internet Explorer 8

Gracias abimaelrc.

Pero el problema no es de la caché, ya probé borrando todo lo almacenado pero ni caso, volvi a instalarle la versión 8 y sigue igual, le muestra la interfaz del 7.

En todo caso ningún problema, ya arreglé esos dos elementos para que se vean bien en IE 7 así que el problema en la web ya está solucionado.

Etiquetas: dos, elementos, explorer, internet
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:09.