Foros del Web » Creando para Internet » HTML »

Problema con enlace en un macro

Estas en el tema de Problema con enlace en un macro en el foro de HTML en Foros del Web. Buenas! Veréis, estoy haciendo el menú de mi web en html pero me ocurre una cosa, la estructura es: -------BANNER------- | MENU | MARCOCENTRO En ...
  #1 (permalink)  
Antiguo 18/05/2011, 07:31
jesusgox
Invitado
 
Mensajes: n/a
Puntos:
Problema con enlace en un macro

Buenas!
Veréis, estoy haciendo el menú de mi web en html pero me ocurre una cosa, la estructura es:

-------BANNER-------
| MENU | MARCOCENTRO

En el menú van diferentes enlaces, uno de ellos por ejemplo, presentacion. Luego en el html del menú le puse este código:
Código:
	<li> <a href="../html/presentacion.html" target="MARCOCENTRO">Presentación</a>
Enfin, que cuando le doy al enlace, me abre el contenido de presentacion pero en la misma ventana y quiero que el menu siga cuando se abra...

¿Me explico? Esque me estoy rompiendo la cabeza ya haber qué pasa... :(
  #2 (permalink)  
Antiguo 18/05/2011, 08:41
Avatar de IsaBelM
Colaborador
 
Fecha de Ingreso: junio-2008
Mensajes: 5.032
Antigüedad: 9 años, 5 meses
Puntos: 1010
Respuesta: Problema con enlace en un macro

tal vez marcocentro es un iframe y quieres actualizarlo??

Etiquetas: enlace, macro
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:46.