Foros del Web » Creando para Internet » HTML »

problema con enlace.sabe alguien resolverlo?¿?

Estas en el tema de problema con enlace.sabe alguien resolverlo?¿? en el foro de HTML en Foros del Web. tengo q mostrar en un frame el explorador de windows es decir, yo en un indice coloco un vinculo q abre una carpeta en concreto ...
  #1 (permalink)  
Antiguo 03/11/2003, 12:24
 
Fecha de Ingreso: octubre-2003
Mensajes: 8
Antigüedad: 14 años, 1 mes
Puntos: 0
Pregunta problema con enlace.sabe alguien resolverlo?¿?

tengo q mostrar en un frame el explorador de windows es decir, yo en un indice coloco un vinculo q abre una carpeta en concreto con la sentencia <a href="c:\micarpeta" TARGET="DIR">dir</a> y realmente lo hace bien pero el problema es q cuando le doy a otra carpeta ya en el explorador del frame se me abre el explorador de windows y desaparece mi pagina web. Si alguien sabe resolver el problema por favor q escriba
  #2 (permalink)  
Antiguo 03/11/2003, 14:37
Avatar de Gurrutello  
Fecha de Ingreso: enero-2002
Ubicación: Ontario,Toronto [Canada]
Mensajes: 2.017
Antigüedad: 15 años, 10 meses
Puntos: 6
Hola
eso te pasa porque el enlace esta apuntando a una carpeta de tu disco local, lo cual no te servirá si subes la pagina a algun servidor
prueba poniendo rutas virtuales
como /tu_carpeta/Tu_pagina.html
saludos
__________________
Un Saludo
www.tutores.org
Asp | Php | Javascript | Perl | Coldfusion | Flash | +- 2000 codigos
  #3 (permalink)  
Antiguo 03/11/2003, 15:30
 
Fecha de Ingreso: octubre-2003
Mensajes: 8
Antigüedad: 14 años, 1 mes
Puntos: 0
Perdona gurrutello pero soy un poco novato y no entiendo muy bien lo de las rutas virtuales, si me lo explicaras un poco por encima seria de gran ayuda
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 10:55.