Foros del Web » Creando para Internet » HTML »

problema con enlaces

Estas en el tema de problema con enlaces en el foro de HTML en Foros del Web. estoy construyendo esta pag @import url("http://static.forosdelweb.com/clientscript/vbulletin_css/geshi.css"); Código HTML: Ver original < div class = "enlace" >< div class = "icono" >< a href = "http://177.15.1.2:3010/gestoreverest/login.jsf" ...
  #1 (permalink)  
Antiguo 22/06/2011, 18:25
Avatar de el_cesar  
Fecha de Ingreso: mayo-2001
Ubicación: Cali
Mensajes: 2.411
Antigüedad: 16 años, 1 mes
Puntos: 20
problema con enlaces

estoy construyendo esta pag

Código HTML:
Ver original
  1. <div class="enlace"><div class="icono"><a href="http://177.15.1.2:3010/gestoreverest/login.jsf"><img src="archivador.png" border="0"/></a></div><div class="texto"><a href="http://177.15.1.2:3010/gestoreverest/login.jsf">Gestor Documental</a></div></div>
  2.     <div class="enlace"><div class="icono"><a href="https://www.google.com/a/everestltda.com/"><img src="email_icon.png" border="0"/></a></div><div class="texto"><a href="https://www.google.com/a/everestltda.com/">Correo Electronico</a></div></div>
  3.     <div class="enlace"><div class="icono"><a href="http://204.232.130.228/orion/"><img src="monitoreo.png" border="0"/></a></div><div class="texto"><a href="http://204.232.130.228/orion/">Seguimiento a Vehiculos</a></div></div>
  4.     <div class="enlace"><div class="icono"><a href="http://www.crmbusiness.biz/everest/extract/ingreso.php"><img src="documentos.png" border="0"/></a></div><div class="texto"><a href="http://www.crmbusiness.biz/everest/extract/ingreso.php">Generaci&oacute;n de Documentos</a></div></div>
  5.     <div class="enlace"><div class="icono"><a href="http://www.crmbusiness.biz/everest/extract/ingreso.php"><img src="admin.png" border="0"/></a></div><div class="texto"><a href="http://www.crmbusiness.biz/everest/extract/ingreso.php">Administraci&oacute;n Everest</a></div></div>

Pero resulta que no me salen los enlaces, es decir me muestra el texto pero los enlaces no, que puede estar pasando?
__________________
Say no more.......
  #2 (permalink)  
Antiguo 22/06/2011, 19:37
Avatar de ArturoGallegos
Colaborador
 
Fecha de Ingreso: febrero-2008
Ubicación: SLP, México
Mensajes: 5.713
Antigüedad: 9 años, 4 meses
Puntos: 918
Respuesta: problema con enlaces

pues no veo nada raro salvo tu uso necesario de divs ñ.ñ pero nada que impida que se vean los enlaces, quizás algo mas que tengas en tu html y/o css

puedes mostrarnos un link a tu sitio o colocar el código completo en cuestión o lo suficiente para poder reproducir la falla y poder darte una solución.
__________________
Toda ayuda se proporciona exclusivamente en el foro, no skype, no mensajes privados u otro medio....
  #3 (permalink)  
Antiguo 23/06/2011, 08:40
Avatar de el_cesar  
Fecha de Ingreso: mayo-2001
Ubicación: Cali
Mensajes: 2.411
Antigüedad: 16 años, 1 mes
Puntos: 20
Respuesta: problema con enlaces

este es el enlace http://www.organizacioneverest.com/s...enu/index.html
__________________
Say no more.......
  #4 (permalink)  
Antiguo 23/06/2011, 10:17
Avatar de el_cesar  
Fecha de Ingreso: mayo-2001
Ubicación: Cali
Mensajes: 2.411
Antigüedad: 16 años, 1 mes
Puntos: 20
Respuesta: problema con enlaces

acabo de revisar el html y css con el validador de w3c y corregi los errores pero sigue sin funcionar
__________________
Say no more.......
  #5 (permalink)  
Antiguo 23/06/2011, 10:24
Avatar de masterojitos  
Fecha de Ingreso: julio-2008
Ubicación: Lima Callao Chucuito
Mensajes: 1.931
Antigüedad: 9 años
Puntos: 105
Respuesta: problema con enlaces

vi tu codigo fuente.... y los enlaces estan comentados..... quita <!-- y -->

Suerte.
__________________
Atte. MasterOjitos :ojotes:
Todo sobre Programación Web
Las ultimas tendencias en Efectos y Recursos Web: MasterOjitos Blog
  #6 (permalink)  
Antiguo 23/06/2011, 10:25
Avatar de el_cesar  
Fecha de Ingreso: mayo-2001
Ubicación: Cali
Mensajes: 2.411
Antigüedad: 16 años, 1 mes
Puntos: 20
Respuesta: problema con enlaces

ah es que estoy revisando en este mismo momento depurando uno por unopero ya los descomento jeje
__________________
Say no more.......
  #7 (permalink)  
Antiguo 23/06/2011, 10:29
Avatar de el_cesar  
Fecha de Ingreso: mayo-2001
Ubicación: Cali
Mensajes: 2.411
Antigüedad: 16 años, 1 mes
Puntos: 20
Respuesta: problema con enlaces

acabo de descubrir una cosa, si le quito el estilo .texto a los enlaces, que es el que le da el formato al texto, si funcionan los enlaces, pero si lo quito se transtorna toda la web, segun eso entonces el problema es del css, pero no entiendo por que, voy a foro de css a ver que encuentro
__________________
Say no more.......
  #8 (permalink)  
Antiguo 23/06/2011, 10:46
Avatar de el_cesar  
Fecha de Ingreso: mayo-2001
Ubicación: Cali
Mensajes: 2.411
Antigüedad: 16 años, 1 mes
Puntos: 20
Respuesta: problema con enlaces

Solucionado, era cuestion en el html, tenia un </div> adicional en cada enlace,

asi
Código HTML:
Ver original
  1. <div class="enlace"><div class="icono"><a href="https://www.google.com/a/everestltda.com/"><img src="email_icon.png" border="0"/></a></div><div class="texto"><a href="https://www.google.com/a/everestltda.com/">Correo Electronico</a></div></div>

los modifique asi

Código HTML:
Ver original
  1. <div class="enlace"><div class="icono"><a href="https://www.google.com/a/everestltda.com/"><img src="email_icon.png" border="0"/></a></div><div class="texto"><a href="https://www.google.com/a/everestltda.com/">Correo Electronico</a></div>

y problema resuelto
__________________
Say no more.......

Etiquetas: enlaces
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:42.