Foros del Web » Creando para Internet » HTML »

Problema con enlances

Estas en el tema de Problema con enlances en el foro de HTML en Foros del Web. Bueno hola a todos nose si este tema va en html aun que creo que si bueno la cosa es que tengo una web php ...
  #1 (permalink)  
Antiguo 28/08/2011, 21:33
 
Fecha de Ingreso: agosto-2011
Mensajes: 4
Antigüedad: 5 años, 3 meses
Puntos: 0
Problema con enlances

Bueno hola a todos nose si este tema va en html aun que creo que si

bueno la cosa es que tengo una web php nuke y estoy intentando crear un bloque y el formato para crearlo es html bueno la cosa es que al yo colocar un link en el bloque lo hago perfectamente pero cuando le doy guardar que se visualiza el bloque en la pagina el link que aparece no sale bueno sino que no me lleva a ningun lado

es decir... el link cambia... y cuando voy a editarlo otra ves aver que salio mal me sale esto

<a href="../../../../undefined/http://www.mipagina.com"

en ves de aparecer como avia puesto el link q seria asi

<a href="modules.php?name=Downloads&d_op=viewdownload &cid=10"
  #2 (permalink)  
Antiguo 29/08/2011, 01:25
 
Fecha de Ingreso: agosto-2011
Ubicación: España
Mensajes: 445
Antigüedad: 5 años, 3 meses
Puntos: 89
Respuesta: Problema con enlances

<a href="url">Nombre de la web</a>

Creo que te falta cerrar el <a> además si has copiado directamente el código, hay un espacio entre viewdownload y &cid.

Prueba así:
Código HTML:
Ver original
  1. <a href="http://www.urldelapagina.ext/modules.php?name=Downloads&d_op=viewdownload&cid=10">Nombre del link</a>

Última edición por Arkaitz; 29/08/2011 a las 01:46

Etiquetas: php, formulario
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:30.