Foros del Web » Creando para Internet » HTML »

Problema con etiqueta <area shape>

Estas en el tema de Problema con etiqueta <area shape> en el foro de HTML en Foros del Web. Buenos dias, mi problema es el siguiente: Tengo una imagen con 3 regiones clickeables de las cuales 1 he dado de baja para activar otra ...
  #1 (permalink)  
Antiguo 24/09/2005, 02:41
Avatar de miguelon76  
Fecha de Ingreso: junio-2005
Ubicación: Malaga
Mensajes: 10
Antigüedad: 12 años, 5 meses
Puntos: 0
Problema con etiqueta <area shape>

Buenos dias, mi problema es el siguiente:

Tengo una imagen con 3 regiones clickeables de las cuales 1 he dado de baja para activar otra y resulta que cuando le digo que al hacer click me cargue una imagen con otro <map> me da un error interno el IE y se cierra, me gustaria si alguien sabria decirme que es lo que falla ya que los otros 2 map de la primera imagen funcionan perfectamente aqui les pongo el codigo:

Código:
 
<area shape="poly" coords="242,178,233,179,229,189,218,192,212,200,221,207,228,218,235,213,250,211,251,202,240,193,245,201" onClick="document.images['visor'].src='mapas/murcia1.jpg';document.images['visor'].useMap='#Murcia';document.links('provincia').href='respro.php?idi=<? echo $idi;?>&tres=<? echo $provincia?>&uno=0&dos=0&tipo=0&habita=0&precio=0'" href="#" title="<? idiomamayusculas($idi,"PROVINCIA");?> MURCIA													 <? idiomamayusculas($idi,"TOTAL PROMOCIONES");?>: <? echo $numpromo;?>										 <? idiomamayusculas($idi,"VIVIENDAS A LA VENTA");?>: <? echo $numpisos;?>">
Mientras no defina el map que nombro en .useMap la imagen murcia1.jpg la carga sin problemas pero cuando defino el mapa '#Murcia' aunque no contenga nada entre <map name> y </map> me da el error. Agradecere cualquier tipo de ayuda muchas gracias de antemano.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:49.