Foros del Web » Creando para Internet » HTML »

Problema con falsh en IE

Estas en el tema de Problema con falsh en IE en el foro de HTML en Foros del Web. Hola despues de tanto buscar, no he podido solucionar esto, resulta q tengo un Flash anda bien en Firefox, pero en IE 7 + se ...
  #1 (permalink)  
Antiguo 10/10/2009, 10:52
Avatar de acoevil  
Fecha de Ingreso: julio-2008
Ubicación: localhost/colombia/sevillaValle.php
Mensajes: 1.123
Antigüedad: 9 años, 4 meses
Puntos: 30
Problema con falsh en IE

Hola despues de tanto buscar, no he podido solucionar esto, resulta q tengo un Flash anda bien en Firefox, pero en IE 7 + se ve en blanco, e intentado diversas soluciones como incluir script de js pero no me anda, alguien me da una pequeña ayudita ?

De esta manera lo estoy incluyendo, la ruta esta bien porque en firefox funciona muy bien.


Muchas gracias compañeros.

<div id="flash">

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="1003" height="150">
<param name="movie" value="csslab.swf" />
<param name="quality" value="high" />
<param name="wmode" value="opaque" />
<embed src="<?php bloginfo('template_directory'); ?>/img/Header.swf" width="1003" height="150" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" wmode="opaque"></embed>
</object>

</div>
  #2 (permalink)  
Antiguo 10/10/2009, 11:25
Avatar de deirdre  
Fecha de Ingreso: mayo-2009
Mensajes: 690
Antigüedad: 8 años, 7 meses
Puntos: 44
Respuesta: Problema con falsh en IE

Creo que tienes nombrado al flash de dos formas distintas:

csslab.swf

y

/img/Header.swf

Ahí puedes tener el problema.

Bye
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:30.