Foros del Web » Creando para Internet » HTML »

Problema Con Los Fondos

Estas en el tema de Problema Con Los Fondos en el foro de HTML en Foros del Web. Hola a todos, tengo un pequeño problema haciendo una web. La estoy haciendo en mi ordenador pero la tengo que ir pasando de un ordenador ...
  #1 (permalink)  
Antiguo 26/04/2004, 13:16
 
Fecha de Ingreso: enero-2004
Mensajes: 3
Antigüedad: 13 años, 11 meses
Puntos: 0
Problema Con Los Fondos

Hola a todos,
tengo un pequeño problema haciendo una web. La estoy haciendo en mi ordenador pero la tengo que ir pasando de un ordenador a otro desde casa hasta el colegio. El problema está en los fondos. La imagen la tengo gurdada en la misma carpeta y en el código fuente tengo puesto lo siguiente:
Código:
<body background="file:///C:/Documents%20and%20Settings/Santiago/Escritorio/WEB/FONDO%20AZUL%20CLARO.jpg">
Lo que pasa es que cuando guardo en un cd on el memory la web, y la abro en otro pc ya no se ve el fondo porque lo está buscando en una carpeta en el ecritorio de MI PC.
Como puedo poner la imagen y que no tenga que cambiar el codigo cada vez que cambio de ordenador??
Muchas gracias,
tomasete
  #2 (permalink)  
Antiguo 26/04/2004, 13:20
Avatar de cmartin81  
Fecha de Ingreso: enero-2004
Ubicación: Mexico D.F.
Mensajes: 93
Antigüedad: 13 años, 11 meses
Puntos: 0
Por que no metes la imagen a una carpeta llamada imagenes dentro de el directorio donde tengas los html's y jalas la imagen como:

<body background="imagenes/FONDO%20AZUL%20CLARO.jpg">

Así es como debe funcionar.
__________________
_______________________________
Carlos Martin J.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:47.