Foros del Web » Creando para Internet » HTML »

Problema con formularios

Estas en el tema de Problema con formularios en el foro de HTML en Foros del Web. Saludos. Soy nuevo en la comunidad y realmente estoy preocupado porque estoy terminando un diseño y tengo un serio problema con la presentación que dan ...
  #1 (permalink)  
Antiguo 24/03/2006, 13:31
 
Fecha de Ingreso: marzo-2006
Mensajes: 3
Antigüedad: 11 años, 8 meses
Puntos: 0
Problema con formularios

Saludos.
Soy nuevo en la comunidad y realmente estoy preocupado porque estoy terminando un diseño y tengo un serio problema con la presentación que dan dos browsers distintos a lo que hice.
mendozaxmenos .com .ar /muestra/inicio.php?id=sms
Firefox muestra todo el contenido perfectamente mientas que I Explorer en algunas versiones lo muestra pésimo y en otras se ve bien.
Necesitaría saber si alguien sabe por qué ocurre esto y cómo solucionarlo ya que no sé qué intentar. Lo he hecho con la última versión de Dreamweaver.
Muchas gracias
  #2 (permalink)  
Antiguo 24/03/2006, 13:46
Avatar de vpereyra  
Fecha de Ingreso: septiembre-2004
Ubicación: Lima, Peru
Mensajes: 374
Antigüedad: 13 años, 3 meses
Puntos: 0
bueno debes ajustar el SIZE y el STYLE="" en todos los campos para que se vea exacto a lo que quieres. En que versiones de IE se ve bien?
__________________
Victor Pereyra
  #3 (permalink)  
Antiguo 24/03/2006, 18:08
 
Fecha de Ingreso: marzo-2006
Mensajes: 3
Antigüedad: 11 años, 8 meses
Puntos: 0
En versiones más antiguas.
  #4 (permalink)  
Antiguo 26/03/2006, 12:05
 
Fecha de Ingreso: marzo-2006
Mensajes: 3
Antigüedad: 11 años, 8 meses
Puntos: 0
No sirve, en realidad estoy jugado porque los elementos del formulario los genera explorer a su antojo... los css estan bien puestos, en firefox se ve como SE DEBERÍA VER.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:22.