Foros del Web » Creando para Internet » HTML »

Problema con HREF dentro de un IFRAME

Estas en el tema de Problema con HREF dentro de un IFRAME en el foro de HTML en Foros del Web. Chicos que tal, vuelvo a estos pagos a hacer una consulta simple, que espero tenga una simple respuesta. Resulta que en una web que he ...
  #1 (permalink)  
Antiguo 29/10/2008, 11:10
 
Fecha de Ingreso: marzo-2008
Mensajes: 25
Antigüedad: 9 años, 8 meses
Puntos: 0
Problema con HREF dentro de un IFRAME

Chicos que tal, vuelvo a estos pagos a hacer una consulta simple, que espero tenga una simple respuesta.
Resulta que en una web que he armado (pongamosle index.php), tengo un <iframe> dentro (valga la redundancia).
Dentro de este iframe, pongamosle Pagina1.html.
El problema es que cuando hago un <a href .... de sea lo que sea, tanto mailto , como paginas comunes o lo que sea, no me lo reconoce. Es decir, me deja el texto asi nomas , por ejemplo <a href="mailto:[email protected]">Enviar Mail</a>, me pone solamente Enviar Mail pero no hace el link.
Saludos y Gracias !!
  #2 (permalink)  
Antiguo 29/10/2008, 11:39
 
Fecha de Ingreso: marzo-2008
Mensajes: 25
Antigüedad: 9 años, 8 meses
Puntos: 0
Respuesta: Problema con HREF dentro de un IFRAME

Ya lo solucione :

<a href="./Foto4.html" target="contenido">Lo que sea </a>

En el target puse el nombre del iframe.
Saludos !
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:27.