Foros del Web » Creando para Internet » HTML »

Problema con iFrame en Explorer

Estas en el tema de Problema con iFrame en Explorer en el foro de HTML en Foros del Web. Hola he hecho con Dreamweaver un iFrame en el cual carga un htm dentro de otro, la cuestion es que offline funciona pero cuando lo ...
  #1 (permalink)  
Antiguo 05/10/2006, 08:46
Avatar de demoche  
Fecha de Ingreso: junio-2006
Mensajes: 124
Antigüedad: 11 años, 5 meses
Puntos: 0
Problema con iFrame en Explorer

Hola he hecho con Dreamweaver un iFrame en el cual carga un htm dentro de otro, la cuestion es que offline funciona pero cuando lo subo no lo puedo ver ni funciona online, como se puede solucionar esto? a proposito tmb lo hice con frontpage y funciono online pero me gustaria saber porque no y como resolberlo con el dreamweaver.
Gracias

demoche
  #2 (permalink)  
Antiguo 05/10/2006, 09:22
 
Fecha de Ingreso: noviembre-2004
Mensajes: 125
Antigüedad: 13 años, 1 mes
Puntos: 0
Lo primero de todo deberías citar el código fuente del iframe para ver cual puede ser el problema. Compáralo con el que te genera el frontpage y ahí tendrás posiblemente la solución.

No obstante:
<iframe SRC="pagina.html" NAME="nombre" HEIGHT="200" WIDTH="500"></iframe>

Ese es el código para el iframe, siendo pagina.html el enlace que va a haber dentro del iframe, name el nombre que le das de identificación, height la altura y width la anchura.

Si no lo solucionas, copianos el código fuente :)

Un saludo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:35.