Foros del Web » Creando para Internet » HTML »

problema con imagen link en explorer

Estas en el tema de problema con imagen link en explorer en el foro de HTML en Foros del Web. tengo un problema que la verdad me suena muy muy extraño, tengo unas imagenes que hacen de link para bajarse uno archivos la cuestion es ...
  #1 (permalink)  
Antiguo 09/11/2008, 10:11
 
Fecha de Ingreso: diciembre-2007
Mensajes: 210
Antigüedad: 10 años
Puntos: 3
problema con imagen link en explorer

tengo un problema que la verdad me suena muy muy extraño,
tengo unas imagenes que hacen de link para bajarse uno archivos la cuestion es que en firefox funcionan todos perfectamente pero como siempre aqui esta el inconveninete del explorer.
EN EXPLORER NO FUNCIONAN!!!! pero lo mas extraño es que ahi uno el cual te bajas un .pdf y ese SI FUNCIONA!! EL UNIKO QUE FUNCIONA!!

si pongo el raton sobre la imagen sale la ruta del archivo correctamente y es mas si pongo la ruta directamente a mano en el explorer SI SE VE!!!!

A que es muy raro? he mirado x el foro pero no encuentro nada parecido espero que alguien pueda hecharme una mano aki un pelin de code:

<a href="downloads/cv/curriculum_vitae.pdf" target="_blank"> <img src="images/download/downloadpdf.png" /></a> este si funciona porque???
<a href="./downloads/cv/curriculum_vitae.doc" target="_blank"> <img src="images/download/downloadword.png" /></a>
<a href="downloads/cv/curriculum_vitae.txt" target="_blank"> <img src="images/download/downloadwordpad.png" /></a>

ahora mismo actualizo pa web hechale un vistazo por ti mismo aber si es mi explorer: http://scholopendrashop.webcindario....downloads.html
  #2 (permalink)  
Antiguo 09/11/2008, 10:22
 
Fecha de Ingreso: diciembre-2007
Mensajes: 210
Antigüedad: 10 años
Puntos: 3
Respuesta: problema con imagen link en explorer

ok me contesto yo a mi mismo, jeje menos mal que me ha dado por preguntar, ya que al preguntar mire que efectivamente no se bajaban los archivos pero....... una vez en el servidor todo funciona perfectamente donde no funcionaba es en local pero en local si funcionaba el pdf por eso me extrañaba bueno lo dejo posteado por si le sirve a alguien.
  #3 (permalink)  
Antiguo 09/11/2008, 10:30
Colaborador
 
Fecha de Ingreso: junio-2007
Mensajes: 5.798
Antigüedad: 10 años, 6 meses
Puntos: 538
Respuesta: problema con imagen link en explorer

Hola Artelomalo.
¿Te funciona el 2º enlace, al archivo .doc?
Cita:
<a href="./downloads/cv/curriculum_vitae.doc" target="_blank"> <img src="http://www.forosdelweb.com/images/download/downloadword.png" /></a>
Lo digo por el punto (.) inicial de la ruta
Un saludo

Edito:
pues sí, funciona
__________________
Por una web con mucho estilo
+++ CUENTA ABANDONADA. ¿la quieres? +++
  #4 (permalink)  
Antiguo 16/11/2008, 15:32
 
Fecha de Ingreso: diciembre-2007
Mensajes: 210
Antigüedad: 10 años
Puntos: 3
Respuesta: problema con imagen link en explorer

si funcionaba pero ya lo he cambiendo de todas formas muchas gracias kseso?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:47.