Foros del Web » Creando para Internet » HTML »

Problema con imagen y tabla

Estas en el tema de Problema con imagen y tabla en el foro de HTML en Foros del Web. Hola, tengo una imagen y le pongo en la celda que la contiene valign="bottom", pese a esto, la imagen se sigue notando algo separada del ...
  #1 (permalink)  
Antiguo 13/08/2005, 12:20
 
Fecha de Ingreso: marzo-2005
Mensajes: 1.418
Antigüedad: 12 años, 8 meses
Puntos: 9
Problema con imagen y tabla

Hola, tengo una imagen y le pongo en la celda que la contiene valign="bottom", pese a esto, la imagen se sigue notando algo separada del borde de la celda, y no pegada a este, como es que quiero que quede. La tabla tiene cellpadding = 0 y cellspacing=0, por lo tanto, no entiendo porque se me sigue mostrando algo separada del borde, por más que le haya puesto valign="bottom". En firefox me funciona correctmaente, en IE 6.0 no logro hacer que me funcione.
Alguien sabe alguna forma de solucioanrlo?.
Voy a estar muy agradecido por sus comentarios.
Suerte!.
__________________
Add, never Remove
  #2 (permalink)  
Antiguo 13/08/2005, 15:10
 
Fecha de Ingreso: julio-2003
Mensajes: 463
Antigüedad: 14 años, 5 meses
Puntos: 0
Le has puesto border a cero?
  #3 (permalink)  
Antiguo 13/08/2005, 15:52
 
Fecha de Ingreso: marzo-2005
Mensajes: 1.418
Antigüedad: 12 años, 8 meses
Puntos: 9
si, tambien.. es raro no?
__________________
Add, never Remove
  #4 (permalink)  
Antiguo 14/08/2005, 00:05
Avatar de vpereyra  
Fecha de Ingreso: septiembre-2004
Ubicación: Lima, Peru
Mensajes: 374
Antigüedad: 13 años, 3 meses
Puntos: 0
si no hay nigun espacio en blanco antes de la imagen es raro, seria bueno que copies ese pedazo de codigo aca para ayudarte en darle una mirada
__________________
Victor Pereyra
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:36.