Foros del Web » Creando para Internet » HTML »

Problema con Imagenes y Links

Estas en el tema de Problema con Imagenes y Links en el foro de HTML en Foros del Web. Bueno como servidor tengo foroactivo y edito en Editor de páginas HTML, y pongo un código para imágenes que manden a otra página, pero le ...
  #1 (permalink)  
Antiguo 13/10/2009, 21:35
 
Fecha de Ingreso: octubre-2009
Mensajes: 18
Antigüedad: 8 años, 2 meses
Puntos: 0
Problema con Imagenes y Links

Bueno como servidor tengo foroactivo y edito en Editor de páginas HTML, y pongo un código para imágenes que manden a otra página, pero le salen cuadros azules a esos links.

Código:
<html>
<P>&nbsp;</P>
<P>&nbsp;</P>
<body>
<P><LINK PARA FORO"><IMG src="IMAGEN"> <IMG src="IMAGEN"></A> <A href="LINK DE MI WEB"><IMG src="IMAGEN"></A> </P><A href="LINK DE MI WIKI/">.</A>
<body background="IMAGEN DE FONDO">
</body>
</html>
Gracias por su ayuda.
Funny_Element.
  #2 (permalink)  
Antiguo 13/10/2009, 22:34
Avatar de cristian_cena
Colaborador
 
Fecha de Ingreso: junio-2009
Mensajes: 2.244
Antigüedad: 8 años, 5 meses
Puntos: 269
Respuesta: Problema con Imagenes y Links

Cita:
Iniciado por Funny_Element Ver Mensaje
...pero le salen cuadros azules a esos links.
Quieres que no salga el cuadro azul?

De ser así, se resuelve con css, prueba con:

<style>
a img {border:none;}
</style>

tambien puedes probar con la pseudo clase :link

a enlace.
a:link
enlace que no ha sido explorado por el usuario.
a:visited
se refiere a los enlaces ya visitados.
a:active
enlace seleccionado con el ratón
a:hover
enlace con el puntero del ratón encima, pero no seleccionado
a:focus
enlace con el foco del sistema

por ejemplo: a:visited {border:none;}

¿Porque encierras tu imagen dentro de una etiqueta <p>?

Espero te sirva, Saludos!

P/D: Si mi respuesta es correcta pide a un administrador que traslade este hilo al foro de css
  #3 (permalink)  
Antiguo 14/10/2009, 16:18
 
Fecha de Ingreso: octubre-2009
Mensajes: 18
Antigüedad: 8 años, 2 meses
Puntos: 0
Respuesta: Problema con Imagenes y Links

Pero no entiendo, es código HTML, la verdad soy nuevo en esto y necesito ayuda.
Me podrías pasar el código ya hecho a ver si sirve.
Gracias.
  #4 (permalink)  
Antiguo 14/10/2009, 17:03
Avatar de cristian_cena
Colaborador
 
Fecha de Ingreso: junio-2009
Mensajes: 2.244
Antigüedad: 8 años, 5 meses
Puntos: 269
Respuesta: Problema con Imagenes y Links

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Documento sin t&iacute;tulo</title>
<style>
a img {border:none;}
</style>

</head>
<body>
<A href="/"><IMG src="JoomlaLogowSlogan.png"></A>
</body>
</html>

Sugerencias:

- no olvides nunca dar un doctype. http://www.w3schools.com/tags/tag_DOCTYPE.asp
- no incluyas tus imagenes dentro de la etiqueta <p>
- aprende css www.librosweb.es

Saludos!

P/D: Cito="Me podrías pasar el código ya hecho a ver si sirve." por ultima vez
  #5 (permalink)  
Antiguo 15/10/2009, 16:03
Avatar de jomaruro
Colaborador
 
Fecha de Ingreso: junio-2002
Ubicación: Naboo
Mensajes: 5.442
Antigüedad: 15 años, 5 meses
Puntos: 361
Respuesta: Problema con Imagenes y Links

Hola:

Cita:
Iniciado por cristian_cena Ver Mensaje
- aprende css www.librosweb.es
- y aprende, también, HTML en la misma página www.librosweb.es

Saludos.

Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:10.