Foros del Web » Creando para Internet » HTML »

Problema con imágenes en nav horizontal y resto de la Web

Estas en el tema de Problema con imágenes en nav horizontal y resto de la Web en el foro de HTML en Foros del Web. Buenas noches, Creaba este thread por el siguiente problema que tengo: Ya van 2 Webs que hago usando imágenes en el nav horizontal, pero me ...
  #1 (permalink)  
Antiguo 17/01/2010, 14:33
Avatar de MarioAraque
Colaborador
 
Fecha de Ingreso: octubre-2009
Ubicación: Valencia
Mensajes: 1.398
Antigüedad: 8 años, 1 mes
Puntos: 265
Problema con imágenes en nav horizontal y resto de la Web

Buenas noches,

Creaba este thread por el siguiente problema que tengo:
Ya van 2 Webs que hago usando imágenes en el nav horizontal, pero me pasa que cuando cargo la página a veces las mismas tardan en cargar, o algo raro pasa.
Lo mismo con una web cargada de muchas imágenes, a veces no se carga con los estilos y las mismas salen mal plasmadas en la pantalla, pero al dar un refresh todo se acomoda.

Para el primer problema tengo este link: http://www.adisseny.com/desarrollo/mario/smv/es/ . Es el desarrollo que estoy haciendo y el nav horizontal podrán ver que, a veces, las imágenes tardan en cargar. Es común esto? Alguien tuvo experiencias parecidas a la mia?

Para el segundo problema tengo este link: http://www.adisseny.com/desarrollo/m.../diseniadores/ . Cuando entro por primera vez la veo mal estructurada, pero al refrescar se acomoda.

Que puedo hacer?

Saludos.
  #2 (permalink)  
Antiguo 17/01/2010, 15:33
 
Fecha de Ingreso: junio-2009
Mensajes: 9
Antigüedad: 8 años, 6 meses
Puntos: 0
Respuesta: Problema con imágenes en nav horizontal y resto de la Web

mmm, posiblemente podrias hacer algo con JQuery para ver como esta todo cuando termina de cargar, pero es bastante complicado.

Te recomiendo que optimices bien la carga del sitio. Puedes usar YSlow o Page Speed para ver que esta haciendo lenta la carga y mejorarlo.

PageSpeed : http://code.google.com/speed/page-speed/docs/using.html
YSlow: Es de Yahoo, en Yahoo Code o por ahi lo vas a encontrar.
  #3 (permalink)  
Antiguo 17/01/2010, 16:14
Avatar de MarioAraque
Colaborador
 
Fecha de Ingreso: octubre-2009
Ubicación: Valencia
Mensajes: 1.398
Antigüedad: 8 años, 1 mes
Puntos: 265
Respuesta: Problema con imágenes en nav horizontal y resto de la Web

Parece lento el envio de imagenes, pero como mejoro eso?
  #4 (permalink)  
Antiguo 17/01/2010, 18:14
Avatar de asm_mripZ  
Fecha de Ingreso: febrero-2002
Ubicación: Panamá
Mensajes: 212
Antigüedad: 15 años, 9 meses
Puntos: 0
Respuesta: Problema con imágenes en nav horizontal y resto de la Web

Dependiendo del caso yo lo que hago es que las imagenes las secciono en partes o tal vez te funcione utilizar alguna herramienta para optimizar imagenes para la web como un Image Optimizer.
__________________
-- May the LinuxForce be with you --

Etiquetas: horizontal, nav
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:11.