Foros del Web » Creando para Internet » HTML »

Problema con INDEX

Estas en el tema de Problema con INDEX en el foro de HTML en Foros del Web. Hola amigos, resulta que mi web no me muestra correctamente el index.htm que tengo en mi servidor. La historia es que al poner la direccion ...
  #1 (permalink)  
Antiguo 31/12/2009, 06:12
 
Fecha de Ingreso: diciembre-2009
Mensajes: 4
Antigüedad: 8 años
Puntos: 0
Problema con INDEX

Hola amigos, resulta que mi web no me muestra correctamente el index.htm que tengo en mi servidor. La historia es que al poner la direccion www.quimel.es muestra un index distinto al que tengo, pero si navegas un poco por la web e intentas volver a la portada si que la muestra como es, con la animacion flash correctamente situada. Es decir, si tu pones en el navegador www.quimel.es/index.htm si lo muestra bien pero si no pones el .../index.htm sale mal. Me resulta muy raro, ya que por defecto se supone que debería abrir el index, no se... haber si me podeis echar un cable. Gracias
  #2 (permalink)  
Antiguo 31/12/2009, 06:59
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Respuesta: Problema con INDEX

te has fijado que no haya ya otro index?
__________________
No diseñes usando tablas.
  #3 (permalink)  
Antiguo 31/12/2009, 06:59
 
Fecha de Ingreso: diciembre-2009
Mensajes: 56
Antigüedad: 8 años
Puntos: 0
Respuesta: Problema con INDEX

Hola, por ahi me paso una vez pero era que tenia un archivo index.php y otro index.htm en el mismo directorio revisa tu directorio por si acaso
  #4 (permalink)  
Antiguo 31/12/2009, 07:35
 
Fecha de Ingreso: diciembre-2009
Mensajes: 4
Antigüedad: 8 años
Puntos: 0
Respuesta: Problema con INDEX

Bueno ya consegui arreglar eso, pero hay un tema que no entiendo. Cuando quiero actualizar por ejemplo la imagen de la portada, subiendo la imagen mediante FILEZILLA, el archivo no se actualiza. Se mantiene el fichero antiguo, a pesar de que lo borro e intento subir el nuevo.
  #5 (permalink)  
Antiguo 31/12/2009, 08:14
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Respuesta: Problema con INDEX

Pero si has modificado cosas del html lo has de subir también. Si la imagen se llama igual trata de limpiar cache
__________________
No diseñes usando tablas.
  #6 (permalink)  
Antiguo 31/12/2009, 08:29
 
Fecha de Ingreso: diciembre-2009
Mensajes: 4
Antigüedad: 8 años
Puntos: 0
Respuesta: Problema con INDEX

Hola hades, el html no lo he modificado, unicamente las propiedades de la imagen. Que cache tengo que limpiar y como lo hago?? Gracias
  #7 (permalink)  
Antiguo 31/12/2009, 08:32
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Respuesta: Problema con INDEX

Pues para limpiar la cache en tu navegador ha de haber una opción. Pero si la imagen la has llamado igual, la has subido al MISMO directorio y le has dicho que SI a sobreescribir no deberías tener problema
__________________
No diseñes usando tablas.
  #8 (permalink)  
Antiguo 31/12/2009, 10:26
 
Fecha de Ingreso: diciembre-2009
Mensajes: 4
Antigüedad: 8 años
Puntos: 0
Respuesta: Problema con INDEX

VAle hades muchas gracias, el problema era que soy muy impaciente y el ,servidor debe ser que tarda un rato en actualizar, no es instantaneo y me estaba rayando mucho. Gracias de nuevo.
Tema solucionado
  #9 (permalink)  
Antiguo 31/12/2009, 11:05
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Respuesta: Problema con INDEX

Okey. Normalmente si se ha hecho bien la transferencia te sale ya automáticamente, pero sino en un rato ya esta. Me alegro que haya servido :)
__________________
No diseñes usando tablas.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:03.