Foros del Web » Creando para Internet » HTML »

Problema con script en html

Estas en el tema de Problema con script en html en el foro de HTML en Foros del Web. Hola: Quisiera hacer la siguiente pregunta, por que cuando programo algun script en una pagina siempre me sale, la barra de proteccion diciendo que no ...
  #1 (permalink)  
Antiguo 02/12/2008, 16:42
 
Fecha de Ingreso: diciembre-2008
Mensajes: 1
Antigüedad: 9 años
Puntos: 0
Problema con script en html

Hola:
Quisiera hacer la siguiente pregunta, por que cuando programo algun script en una pagina siempre me sale, la barra de proteccion diciendo que no me deja ejecutar script ni controles activex, me dijieron que eso es un problema netamente de programacion.

Cuando navego en paginas que claramente tienen estos codigos no aparece la barra de proteccion.

¿Por que, y que debo hacer?

muchas gracias
  #2 (permalink)  
Antiguo 02/12/2008, 16:53
Avatar de _eNGeLs_  
Fecha de Ingreso: noviembre-2007
Ubicación: CDE, Paraguay
Mensajes: 278
Antigüedad: 10 años
Puntos: 4
Respuesta: Problema con script en html

deberias revisar las configuraciones de seguridad de tu navegador..
salu2!
__________________

  #3 (permalink)  
Antiguo 02/12/2008, 17:33
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: Problema con script en html

Sólo te ocurre en local: si subes los archivos a un servidor te dejará de pasar. Y como dice _eNGeLs_, es cosa de la configuración de seguridad de tu navegador.
__________________
Visita mi nueva web idplus.org
  #4 (permalink)  
Antiguo 02/12/2008, 17:40
Avatar de DragonX
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Funkyland
Mensajes: 8.339
Antigüedad: 15 años, 6 meses
Puntos: 153
Respuesta: Problema con script en html

Cita:
Iniciado por roanjavi Ver Mensaje
Hola:
Quisiera hacer la siguiente pregunta, por que cuando programo algun script en una pagina siempre me sale, la barra de proteccion diciendo que no me deja ejecutar script ni controles activex, me dijieron que eso es un problema netamente de programacion.

Cuando navego en paginas que claramente tienen estos codigos no aparece la barra de proteccion.

¿Por que, y que debo hacer?

muchas gracias
como bien dicen, no tenes que hacer nada, localmente esa barra te va a aparecer siempre, cuando lo subas no aparece más (dentro del www) localmente te seguirá apareciendo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:53.