Foros del Web » Creando para Internet » HTML »

Problema con la Validación.

Estas en el tema de Problema con la Validación. en el foro de HTML en Foros del Web. Hola a todos, Estoy validando la página, y después de aparecerme más de 300 errores... He conseguido reducirlo a tan sólo 3... Los cuáles no ...
  #1 (permalink)  
Antiguo 30/10/2010, 20:14
Avatar de ayukkonen  
Fecha de Ingreso: octubre-2010
Ubicación: Sevilla
Mensajes: 355
Antigüedad: 7 años, 1 mes
Puntos: 48
Problema con la Validación.

Hola a todos,

Estoy validando la página, y después de aparecerme más de 300 errores... He conseguido reducirlo a tan sólo 3... Los cuáles no sé cómo rectificar.

A continuación os dejo una imagen, espero que podáis ayudarme. (PARA VER MEJOR LA IMAGEN, HACED CLIC CON EL BOTÓN DERECHO SOBRE ELLA, Y SELECCIONAD LA OPCIÓN: VER IMAGEN.)

Gracias y un saludo.

  #2 (permalink)  
Antiguo 30/10/2010, 20:48
Avatar de ayukkonen  
Fecha de Ingreso: octubre-2010
Ubicación: Sevilla
Mensajes: 355
Antigüedad: 7 años, 1 mes
Puntos: 48
Respuesta: Problema con la Validación.

He logrado subsanar el primer y tercer error.

Únicamente me falta el segundo.
  #3 (permalink)  
Antiguo 30/10/2010, 20:57
Avatar de ayukkonen  
Fecha de Ingreso: octubre-2010
Ubicación: Sevilla
Mensajes: 355
Antigüedad: 7 años, 1 mes
Puntos: 48
Respuesta: Problema con la Validación.

Todo solucionado...

Para el primero de los errores, cambié lo que tenía por: <script type="text/javascript">
Para el segundo de los errores, cambié el "onClick", por "onclick" (simplemente en minúscula...).
Y para el tercer error quité la etiqueta <small> que no estaba cerrada y no hacía función alguna.

Gracias :)

Etiquetas: validar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:19.