Foros del Web » Creando para Internet » HTML »

Problema con los Vinculos

Estas en el tema de Problema con los Vinculos en el foro de HTML en Foros del Web. Buenos dias a todos! este es mi primer post en este foro que tanto me ha ayudado, si tengo errores de ortografia y/o algo que ...
  #1 (permalink)  
Antiguo 28/09/2010, 10:06
 
Fecha de Ingreso: septiembre-2010
Mensajes: 2
Antigüedad: 7 años, 2 meses
Puntos: 0
Exclamación Problema con los Vinculos

Buenos dias a todos! este es mi primer post en este foro que tanto me ha ayudado, si tengo errores de ortografia y/o algo que esta incorrecto en el posteo porfavor diganme :)

Bueno les comento, estoy haciendo una web para la banda en la que toco, ya esta terminada, el unico problema es que en Internet Explorer los vinculos se me encuentran como vinculos visitados y vinculos activos, tengo esa opcion desactivada desde el dreamweaver nose cual es el problema.
Con GoogleCrhome no me aparecen los vinculos visitados ni activos, eso es lo que quiero logar en todos los navegadores.

Fotos para que se den cuenta :)

Screens tomados con Internet Explorer :






Screen tomando con Mozilla Firefox :




Screens tomandos Google Chrome ( asi quiero que se vea la web) :






Bueno muchas gracias por su ayuda.

Atte Tobias!
  #2 (permalink)  
Antiguo 28/09/2010, 10:12
Avatar de pitufoweb  
Fecha de Ingreso: enero-2008
Ubicación: Un Mundo Raro
Mensajes: 1.148
Antigüedad: 9 años, 10 meses
Puntos: 181
Respuesta: Problema con los Vinculos

Solo agrega esto en tu CSS

Código HTML:
img {
  border: 0;
}





saludos
__________________
------------- " La felicidad no llega de afuera, nace desde dentro. " -------------
  #3 (permalink)  
Antiguo 28/09/2010, 10:41
Avatar de netovs  
Fecha de Ingreso: enero-2010
Ubicación: Mexico DF
Mensajes: 150
Antigüedad: 7 años, 11 meses
Puntos: 9
Respuesta: Problema con los Vinculos

Crea una clase en tu CSS

Código CSS:
Ver original
  1. .imagen
  2. {
  3.        border: 0px;
  4. }

y agrega a tu HTML

Código HTML:
Ver original
  1. <img src="laImagen" class="imagen" />

También lo puedes evitar con solo con el parámetro border en el tag img

Código HTML:
Ver original
  1. <img src="laImagen" border="0" />
__________________
No por que a mi nadie me ayudo a aprender a programar yo no les voy a ayudar ...

Comunicación Web
  #4 (permalink)  
Antiguo 28/09/2010, 22:41
 
Fecha de Ingreso: septiembre-2010
Mensajes: 2
Antigüedad: 7 años, 2 meses
Puntos: 0
Respuesta: Problema con los Vinculos

Muchisimas gracias PITUFOWEB y NETOVS! me solucionarion todo :)
tube que poner border 0 en cada imagen por que no se como agregar el codigo al css :D

www.sinfuturoweb.tk ai esta la web para que la vean terminada, en la semana pago el host y dominio .com.ar nos vemos!
GRACIAS!
  #5 (permalink)  
Antiguo 29/09/2010, 13:09
Avatar de jomaruro
Colaborador
 
Fecha de Ingreso: junio-2002
Ubicación: Naboo
Mensajes: 5.442
Antigüedad: 15 años, 5 meses
Puntos: 361
Respuesta: Problema con los Vinculos

Hola:

Cita:
Iniciado por sinfuturoweb Ver Mensaje
tube que poner border 0 en cada imagen por que no se como agregar el codigo al css :D
En tu hoja de estilos CSS entre las etiquetas <style type="text/css"> y </style>

Saludos.


Etiquetas: vinculos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:30.