Foros del Web » Creando para Internet » HTML »

Problema enlace en tabla

Estas en el tema de Problema enlace en tabla en el foro de HTML en Foros del Web. Bien, intentare explicarme lo mejor que pueda. Estoy haciendo una web en html y tb e usado css. Bien. En la pagina Index, tengo varios ...
  #1 (permalink)  
Antiguo 20/11/2008, 10:28
 
Fecha de Ingreso: noviembre-2008
Mensajes: 2
Antigüedad: 9 años
Puntos: 0
Problema enlace en tabla

Bien, intentare explicarme lo mejor que pueda.
Estoy haciendo una web en html y tb e usado css. Bien.
En la pagina Index, tengo varios enlaces, el caso esq los enlaces que me llevan a otras paginas de internet si me funcionan. Pero tengo otra pagina en html que e exo que se llama Fotos.html.. Bien. Pongo un enlance en Index, para que me lleve a la pagina de fotos, y no me funciona. Veís algún error? Los enlaces los tengo dentro de una tabla. Me podeís echar una mano? Gracias
Os pego los codigos que he usado:
ESTE NO ME FUNCIONA, y SE SUPONE QUE ME TIENE QUE LLEVAR A OTRA PAGINA HTML QUE HE CREADO Y QUE ESTA EN LA MISMA CARPETA EN MI ESCRITORIO QUE EL INDEX:

<tr>
<td background="http://www.forosdelweb.com/images/nav1bg.gif" onMouseOver="this.className='over'" onMouseOut="this.className=''" height="19"><table width="81%" border="0" align="right" cellpadding="0" cellspacing="0">
<tr>
<td><font size="1"><a href="fotos.html">Fotos</font></td></a>
</tr>
</table></td>
</tr>

Y ESTE POR EJEMPLO SI ME FUNCIONA, PORQUE ME VA A UNA PAGINA DE INTERNET:
<td background="http://www.forosdelweb.com/images/nav1bg.gif" onMouseOver="this.className='over'" onMouseOut="this.className=''" height="19"><table width="81%" border="0" align="right" cellpadding="0" cellspacing="0">
<tr>
<td><font size="1"><a href="http://www.youtube.com">Videos</a></font></td>
</tr>
</table></td>
Hay algo mal?
  #2 (permalink)  
Antiguo 20/11/2008, 10:50
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Respuesta: Problema enlace en tabla

Hola problemasinf. Bienvenido al foro.

Cita:
<td><font size="1"><a href="fotos.html">Fotos</font></td></a>
Cita:
<td><font size="1"><a href="http://www.youtube.com">Videos</a></font></td>
¿No ves la diferencia? (aparte de la url)

Saludos,
  #3 (permalink)  
Antiguo 25/11/2008, 07:07
 
Fecha de Ingreso: noviembre-2008
Mensajes: 2
Antigüedad: 9 años
Puntos: 0
Respuesta: Problema enlace en tabla

Pues me vas a perdonar..pero no lo veo..
Quiero que me lleve a FOTOS.HTML que la tengo dentro de la carpeta donde tengo el index, y no hay manera...sin embargo si pongo una url si me lleva..Por favor ayudadme!!
  #4 (permalink)  
Antiguo 25/11/2008, 14:18
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Respuesta: Problema enlace en tabla

Hola de nuevo.

En el segundo código las etiquetas están cerradas correctamente, en el primer código están mal cerradas:

abres celda
abres fuente (que además no deberías usar, deberías utilizar Css)
abres enlace
cierras fuente
cierras celda
cierras enlace

Saludos,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:20.