Foros del Web » Creando para Internet » HTML »

problema iframe

Estas en el tema de problema iframe en el foro de HTML en Foros del Web. <html><head> <title>System</title></head> <frameset rows='100%, *' frameborder=no framespacing=0 border=0> <frame src="http://XXX.XXX.XXX.XXX/escritorio.php" name=mainwindow frameborder=no framespacing=0 marginheight=0 marginwidth=0></frame> </frameset> <noframes> <h2>Lo siento pero tu navegador no soporta frames. ...
  #1 (permalink)  
Antiguo 13/10/2008, 13:31
Avatar de jamesjara  
Fecha de Ingreso: mayo-2008
Ubicación: san jose
Mensajes: 449
Antigüedad: 9 años, 7 meses
Puntos: 7
problema iframe

<html><head>
<title>System</title></head>
<frameset rows='100%, *' frameborder=no framespacing=0 border=0>
<frame src="http://XXX.XXX.XXX.XXX/escritorio.php" name=mainwindow frameborder=no framespacing=0 marginheight=0 marginwidth=0></frame>
</frameset>
<noframes>
<h2>Lo siento pero tu navegador no soporta frames. [email protected] para contacto</center>
</noframes></html>




HEY YO ESTOY USANDO ESO, Y VEAN EL SERVIDOR SI ENTRA ES DECIR PONIENDO SOLO LA IP, YO E PUESTO ESTA PAGINA EN UN SERVIDOR DE MI PAPA POR LO CUAL TENGO FULL ACCESO, LO QUE PASA ES QUE NO ME QUIERE CARGAR NI NADA POR EL ESTILO??

ME PODRIAN AYUDAR PORQUE DICE QUE NO SE ENCUENTRA LA PAGINA?

EN MI PC SI SE HABILITA EL ACCESO POR FRRAMES
__________________
X7CLOUD El webservice latino!
Compatible
con mysql,sql,sqlitte.
Compatible con extjs , sencha , smargwt, Gwt , Jquery , Charts, Streaming.
  #2 (permalink)  
Antiguo 13/10/2008, 17:21
Avatar de ElJavista
Colaborador
 
Fecha de Ingreso: marzo-2007
Ubicación: Lima Perú
Mensajes: 2.231
Antigüedad: 10 años, 9 meses
Puntos: 67
Respuesta: problema iframe

Si dice que no se encuentra la página es porque esa página simplemente no está, haz escrito mal su dirección o no la has cargado a tu servidor. No hay otras opciones.
  #3 (permalink)  
Antiguo 13/10/2008, 19:02
Avatar de jamesjara  
Fecha de Ingreso: mayo-2008
Ubicación: san jose
Mensajes: 449
Antigüedad: 9 años, 7 meses
Puntos: 7
Respuesta: problema iframe

nop, dice que se reinicio la conexion porque tardo mucho en responder?

es muy raro la url si existe porque yo la copie y la pego y entra.. NO ENTRA CUANDO USO IFRAMA O FRAMES, PUEDO TENER ALGUNA CONFIGURACION LA CUAL ME NIEGA IFRAMES O FRAMES?

LA PAGINA DEL SRC= SI SIRVE SOLA, ES DECIR SI ENTRA.-
__________________
X7CLOUD El webservice latino!
Compatible
con mysql,sql,sqlitte.
Compatible con extjs , sencha , smargwt, Gwt , Jquery , Charts, Streaming.
  #4 (permalink)  
Antiguo 15/10/2008, 15:33
Avatar de ElJavista
Colaborador
 
Fecha de Ingreso: marzo-2007
Ubicación: Lima Perú
Mensajes: 2.231
Antigüedad: 10 años, 9 meses
Puntos: 67
Respuesta: problema iframe

Ya veo, interesante. Algunos navegadores no soportan frames pero no creo que ese sea tu caso, prueba visualizarlo en otras máquinas.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:39.