Foros del Web » Creando para Internet » HTML »

Problema index y marcos.

Estas en el tema de Problema index y marcos. en el foro de HTML en Foros del Web. Hola a todos. Tras hacer las páginas independientes y crear el conjunto de marcos como index no lo visualizo con F12 (usando firefox). Me aparece ...
  #1 (permalink)  
Antiguo 20/10/2007, 14:33
 
Fecha de Ingreso: junio-2007
Mensajes: 4
Antigüedad: 10 años, 6 meses
Puntos: 0
Problema index y marcos.

Hola a todos.

Tras hacer las páginas independientes y crear el conjunto de marcos como index no lo visualizo con F12 (usando firefox). Me aparece la página en blanco.

¿Por qué puede ser?
  #2 (permalink)  
Antiguo 20/10/2007, 15:49
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Re: Problema index y marcos.

Hola adrisilversun

Con tan pocos datos, lo único que te puedo decir es: ni idea de donde está el problema.

¿Puedes poner algún enlace?

Saludos,
  #3 (permalink)  
Antiguo 21/10/2007, 15:01
 
Fecha de Ingreso: junio-2007
Mensajes: 4
Antigüedad: 10 años, 6 meses
Puntos: 0
Re: Problema index y marcos.

Lo estoy haciendo en local.

Verás, tengo una hoja de estilos, una página cabecera en html, una página izquierda en html, y una página central en html. La página de marcos, y en cada marco el origen es una de esas páginas. Al guardar la página de marcos como index y quererla visualizar con F12, en firefoz aparece la página en blanco.

No me funciona ni en firefox ni explorer.

Saludos
  #4 (permalink)  
Antiguo 21/10/2007, 15:22
 
Fecha de Ingreso: junio-2007
Mensajes: 4
Antigüedad: 10 años, 6 meses
Puntos: 0
Re: Problema index y marcos.

Por cierto, aquí tienes el código fuente:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Frameset//EN" "http://www.w3.org/TR/html4/frameset.dtd">
<html>
<head>
<title>Documento sin t&iacute;tulo</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>

<frameset rows="80,*" cols="*" frameborder="NO" border="0" framespacing="0">
<frame src="/superior.html" name="topFrame" scrolling="NO" noresize >
<frameset cols="80,*" frameborder="NO" border="0" framespacing="0">
<frame src="/izquierda.html" name="leftFrame" scrolling="NO" noresize bordercolor="#000000">
<frame src="/central2.html" name="ainFrame" id="ainFrame">

</frameset>
</frameset><noframes></noframes>
</html>


A ver qué error podría ser.

Saludos
  #5 (permalink)  
Antiguo 22/10/2007, 15:46
Avatar de Raulmmmm  
Fecha de Ingreso: marzo-2007
Ubicación: En otro lugar que tú
Mensajes: 1.549
Antigüedad: 10 años, 8 meses
Puntos: 36
Re: Problema index y marcos.

Prueba a quitar las "/":

<frameset rows="80,*" cols="*" frameborder="NO" border="0" framespacing="0">
<frame src="superior.html" name="topFrame" scrolling="NO" noresize >
<frameset cols="80,*" frameborder="NO" border="0" framespacing="0">
<frame src="izquierda.html" name="leftFrame" scrolling="NO" noresize bordercolor="#000000">
<frame src="central2.html" name="ainFrame" id="ainFrame">
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:24.