Foros del Web » Creando para Internet » HTML »

problema al linkear map

Estas en el tema de problema al linkear map en el foro de HTML en Foros del Web. Vereis, estoy intentado abrir un link desde un "map" (mapa de la zona interactiva de una imagen), y no hay manera. a ver si alguien ...
  #1 (permalink)  
Antiguo 24/07/2007, 13:49
 
Fecha de Ingreso: enero-2007
Mensajes: 45
Antigüedad: 10 años, 10 meses
Puntos: 0
problema al linkear map

Vereis, estoy intentado abrir un link desde un "map" (mapa de la zona interactiva de una imagen), y no hay manera. a ver si alguien puede corregirme ... en otra parte de la web abro el enlace desde una imagen y todo correcto. Será por las comillas?. Bueno pues lo dicho a ver si alguien puede guiarme un poco.

Desde ya, muchas gracias!.

Desde la imagen:

<a href="formulario.html?width=335&amp;height=445" title="Formulario de consultas // " rel="gb_page_center[335, 445]"><img src="imagenes/btn_consultas.png" alt="btn" width="200" height="20" border="0" /></a>

Desde el map:

<area shape="rect" coords="30,4,102,13" href="" />
  #2 (permalink)  
Antiguo 24/07/2007, 20:14
Avatar de caricatos
Moderador
 
Fecha de Ingreso: abril-2002
Ubicación: Torremolinos (Málaga)
Mensajes: 19.544
Antigüedad: 15 años, 8 meses
Puntos: 1262
Re: problema al linkear map

Hola:

No debes estar poniendo bien el código porque el href del area está vacío y debe llevar el destino del enlace.

Saludos
__________________
Por favor:
No hagan preguntas de temas de foros en mensajes privados... no las respondo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:54.