Foros del Web » Creando para Internet » HTML »

Problema al poner imagenes en mi pagina

Estas en el tema de Problema al poner imagenes en mi pagina en el foro de HTML en Foros del Web. hola tengo este codigo para poner imagenes en mi web, ademas uso la libreia lightbox de javascrit para hacer una pequeña animacion. <table border="1"> <tr> ...
  #1 (permalink)  
Antiguo 18/02/2010, 14:14
 
Fecha de Ingreso: enero-2009
Mensajes: 126
Antigüedad: 8 años, 11 meses
Puntos: 1
Problema al poner imagenes en mi pagina

hola tengo este codigo para poner imagenes en mi web, ademas uso la libreia lightbox de javascrit para hacer una pequeña animacion.

<table border="1">
<tr>
<td><a href="img/01.jpg" rel="lightbox" title=""><img src="thumb/00.jpg" width="120" height="90" border="0" alt="" /></a></td>
<td><a href="img/01.jpg" rel="lightbox" title=""><img src="thumb/01.jpg" width="120" height="90" border="0" alt="" /></a></td>
<td><a href="img/02.jpg" rel="lightbox" title=""><img src="thumb/02.jpg" width="120" height="90" border="0" alt="" /></a></td>
</tr>
<tr>
<td><a href="img/03.jpg" rel="lightbox" title=""><img src="thumb/03.jpg" width="120" height="90" border="0" alt="" /></a></td>
<td><a href="img/04.jpg" rel="lightbox" title=""><img src="thumb/04.jpg" width="120" height="90" border="0" alt="" /></a></td>
<td><a href="img/05.jpg" rel="lightbox" title=""><img src="thumb/05.jpg" width="120" height="90" border="0" alt="" /></a></td>
</tr>
<tr>
<td><a href="img/06.jpg" rel="lightbox" title=""><img src="thumb/06.jpg" width="120" height="90" border="0" alt="" /></a></td>
<td><a href="img/07.jpg" rel="lightbox" title=""><img src="thumb/07.jpg" width="120" height="90" border="0" alt="" /></a></td>
<td><a href="img/08.jpg" rel="lightbox" title=""><img src="thumb/08.jpg" width="120" height="90" border="0" alt="" /></a></td>
</tr>
</table>

el problema que tengo es muy extraño ya que en mi computadora funciona perfectamente sin embargo cuando lo he subido al servidor no llega a mostrar las imagenes como si no estuviesen las imagenes en el servidor sin embargo si estan y la ruta que pongo el la correcta. Este problema lo tengo en cualquier servidor web.

Cual podria ser el problema
  #2 (permalink)  
Antiguo 18/02/2010, 14:19
Avatar de maycolalvarez
Colaborador
 
Fecha de Ingreso: julio-2008
Ubicación: Caracas
Mensajes: 12.120
Antigüedad: 9 años, 4 meses
Puntos: 1530
Respuesta: Problema al poner imagenes en mi pagina

pasa el link para ver

¿te cercioraste de que el js del lightbox este en el server?
  #3 (permalink)  
Antiguo 18/02/2010, 14:44
 
Fecha de Ingreso: enero-2009
Mensajes: 126
Antigüedad: 8 años, 11 meses
Puntos: 1
Respuesta: Problema al poner imagenes en mi pagina

olvide decir que uso un efecto para que aparescan las imagenes el codigo es

Código Javascript:
Ver original
  1. var color = 0;
  2. var suma = 3;
  3. function aparecer(){
  4. var obj = document.getElementById('escondido2');
  5. obj.style.display = "block";
  6. color += suma;
  7. if (!(color>=110)){
  8. obj.style.filter = 'alpha(opacity='+color+')';
  9.              obj.style.opacity = color /100;
  10.              obj.style.MozOpacity = color /100;
  11.              obj.style.KHTMLOpacity = color /100;
  12.         window.setTimeout ("aparecer();", 100);
  13. }
  14. }

cualpodria ser el problema

Última edición por fenix0224; 19/02/2010 a las 13:13
  #4 (permalink)  
Antiguo 19/02/2010, 13:18
 
Fecha de Ingreso: enero-2009
Mensajes: 126
Antigüedad: 8 años, 11 meses
Puntos: 1
solucion para el nombre numerico de las imagenes

Bueno encontre la solucion era un error poco tonto el problenma fue que como se dieron cuenta los nombres de mis imagenes son numericos (00.jpg) y es por eso q cualquier sevidor no lo reconocia la solucion es encerrar el nombre de la imagen con esto `` asi:

<tr>
<td><a href="img/00c.jpg" rel="lightbox" title=""><img src="thumb/`00c.JPG`" border="0"/></a></td>
<td><a href="img/01c.jpg" rel="lightbox" title=""><img src="thumb/`01c.JPG`" border="0" /></a></td>
<td><a href="img/02c.jpg" rel="lightbox" title=""><img src="thumb/`02c.JPG`" border="0" /></a></td>
</tr>

lo posteo por si alguien tiene un problema similar

Etiquetas: imagenes, poner
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:52.