Foros del Web » Creando para Internet » HTML »

Problema PushState() en localhost

Estas en el tema de Problema PushState() en localhost en el foro de HTML en Foros del Web. Hola pues ese es el problema estaba intentando utilizar la propiedad de HTML PushState() pero no me funciona en localhost usando wampserver 2.0. El ejemplo ...
  #1 (permalink)  
Antiguo 06/02/2011, 12:42
Avatar de tomymolina  
Fecha de Ingreso: noviembre-2010
Mensajes: 50
Antigüedad: 7 años, 1 mes
Puntos: 1
Información Problema PushState() en localhost

Hola pues ese es el problema estaba intentando utilizar la propiedad de HTML PushState() pero no me funciona en localhost usando wampserver 2.0. El ejemplo que vi es este : http://pastehtml.com/view/1d1z03x.html

Hasta llegue a descargar el archivo para ver si estaba haciendo algo mal pero tampoco.

Alguien me puede orientar un poco?

Un saludo.
  #2 (permalink)  
Antiguo 06/02/2011, 13:20
Avatar de dual3nigma
Colaborador
 
Fecha de Ingreso: febrero-2010
Ubicación: Ciudad de México
Mensajes: 295
Antigüedad: 7 años, 9 meses
Puntos: 122
Respuesta: Problema PushState() en localhost

Ten en cuenta que solo hay soporte de History.pushState en firefox 4 (beta) y webkit 528 (chrome, Safari) y recuerda no es una propiedad de HTML, es un método de History, oks?

Deberías de checar la consola para ver que detalles te da.
  #3 (permalink)  
Antiguo 06/02/2011, 13:23
Avatar de tomymolina  
Fecha de Ingreso: noviembre-2010
Mensajes: 50
Antigüedad: 7 años, 1 mes
Puntos: 1
Respuesta: Problema PushState() en localhost

@dual3nigma gracias por responder. Uso Chrome 9, pero la cuestion es que en el ejemplo ese que puse en el enlace si que funciona pero lo que es en mi host con wampserver no (exacamente el mismo code.)

Etiquetas: html5, pushstate
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:48.