Foros del Web » Creando para Internet » HTML »

Problema Al Subir Archivos Al Servidor.

Estas en el tema de Problema Al Subir Archivos Al Servidor. en el foro de HTML en Foros del Web. Hola queria ver si me pueden ayudar con este problema que tengo. Cuando pruebo mi web en mi computadora me anda perfectamente y se ve ...
  #1 (permalink)  
Antiguo 27/08/2004, 10:39
 
Fecha de Ingreso: febrero-2004
Mensajes: 64
Antigüedad: 13 años, 10 meses
Puntos: 0
Problema Al Subir Archivos Al Servidor.

Hola queria ver si me pueden ayudar con este problema que tengo.
Cuando pruebo mi web en mi computadora me anda perfectamente y se ve todo bien.
Pero al subirla al servidor donde tengo el dominio .com , pruebo la página haber si anda todo bien, pero el texto se ve mal, se le ponen como algunas letras chinas...
Esto lo soluciono cuando en el navegador web (explorer) voy a "Ver/ Codificacion/Europeo Occidental" , pero si cada uno que entra a mi pagina tienen que hacer esto para poder verla correctamente, no entran nunca mas.

Hay alguna forma de que se ponga el Europeo Occidental automaticamente al entrar a la pagina?

saludos y muchas gracias.
  #2 (permalink)  
Antiguo 27/08/2004, 11:21
Avatar de monoswim
$moderador{'Esteban'}
 
Fecha de Ingreso: febrero-2002
Ubicación: Buenos Aires - Argentina
Mensajes: 8.762
Antigüedad: 15 años, 10 meses
Puntos: 90
Es que supuestamente ese debería ser el que use por defoult...Muy extraño lo que te pasa...

Por casualidad el servidor en donde hosteas la página está en china o algún país oriental ?

Saludos
__________________
Esteban Quintana
  #3 (permalink)  
Antiguo 27/08/2004, 11:59
 
Fecha de Ingreso: febrero-2004
Mensajes: 64
Antigüedad: 13 años, 10 meses
Puntos: 0
Cita:
Iniciado por monoswim
Es que supuestamente ese debería ser el que use por defoult...Muy extraño lo que te pasa...

Por casualidad el servidor en donde hosteas la página está en china o algún país oriental ?

Saludos
no, es de aca de argentina.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:48.