Foros del Web » Creando para Internet » HTML »

problemas

Estas en el tema de problemas en el foro de HTML en Foros del Web. hola, tengo un problema con un forum, es sobre todo de afichage del mensaje. Si es un mensaje demasiado largo y no tiene saltos de ...
  #1 (permalink)  
Antiguo 27/06/2002, 09:18
 
Fecha de Ingreso: junio-2002
Mensajes: 4
Antigüedad: 15 años, 5 meses
Puntos: 0
problemas

hola,

tengo un problema con un forum, es sobre todo de afichage del mensaje. Si es un mensaje demasiado largo y no tiene saltos de linean, entonces este ultimo es presentado en UNA GRAN SOLA LINEA, yo pensaba que si por ejemplo el mensajte lo pongo entre un <td></td> deberia forzarlo a ocupar un cierto espacio y hace un salto de linea.

Gracias pour su ayuda.

Maribel
  #2 (permalink)  
Antiguo 27/06/2002, 12:39
Avatar de Mickel  
Fecha de Ingreso: mayo-2002
Ubicación: Lima, Peru
Mensajes: 4.619
Antigüedad: 15 años, 7 meses
Puntos: 7
Re: problemas

ponle un ancho al td
<td width=(pixeles)>...</td>
o
<td width='(porcentaje)%'>...</td>

  #3 (permalink)  
Antiguo 28/06/2002, 08:53
 
Fecha de Ingreso: junio-2002
Mensajes: 4
Antigüedad: 15 años, 5 meses
Puntos: 0
Re: problemas

Gracias,

Al <td> le puse bien un ancho incluso width="1" y no funciona, al parecer es un procedimiento, que utilizo en cold fusion, que se encarga de recuperar todos los argumentos recibidos (ya sea del objeto form o URL) lo que hice es no utilizar esta función....

Maribel
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:11.