Foros del Web » Creando para Internet » HTML »

Problemas con acentos!

Estas en el tema de Problemas con acentos! en el foro de HTML en Foros del Web. Hola, No se por que de pronto se ven mal los caracteres en unos html que hice...los acentos se ven mal. Por que puede ser? ...
  #1 (permalink)  
Antiguo 26/07/2007, 11:01
 
Fecha de Ingreso: febrero-2003
Ubicación: Buenos Aires
Mensajes: 88
Antigüedad: 14 años, 10 meses
Puntos: 0
Problemas con acentos!

Hola,

No se por que de pronto se ven mal los caracteres en unos html que hice...los acentos se ven mal. Por que puede ser? Antes se veian bien....
Algo para probar?...

gracias
erika
  #2 (permalink)  
Antiguo 26/07/2007, 12:18
Avatar de buzu  
Fecha de Ingreso: octubre-2006
Ubicación: San Francisco, CA
Mensajes: 2.168
Antigüedad: 11 años, 1 mes
Puntos: 122
Re: Problemas con acentos!

Como los estas escribiendo? tiene que ser por ejemplo á para la a acentuada...lo tienes asi, si no cambialo.

Última edición por buzu; 26/07/2007 a las 12:20 Razón: postee la respuesta a diferente mensage jejeje
  #3 (permalink)  
Antiguo 26/07/2007, 14:26
 
Fecha de Ingreso: febrero-2003
Ubicación: Buenos Aires
Mensajes: 88
Antigüedad: 14 años, 10 meses
Puntos: 0
Re: Problemas con acentos!

al final el problema era que como estoy trabajando con mac en el codigo aparece esto:
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

sin darme cuenta, pensando que no tenia importancia lo reemplace con este mas en anterior
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">

hice lio, bah!
pero ya me di cuenta

gracias
erika
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:10.