Foros del Web » Creando para Internet » HTML »

Problemas con Acentos

Estas en el tema de Problemas con Acentos en el foro de HTML en Foros del Web. Hola tengo un sistema de comentarios bastante simple pero cuando algun usuario pone alguna cento o algun caracter como " al ver el comentario aparece ...
  #1 (permalink)  
Antiguo 30/07/2007, 01:56
 
Fecha de Ingreso: septiembre-2004
Ubicación: Chihuahua Mex
Mensajes: 404
Antigüedad: 13 años, 3 meses
Puntos: 2
Problemas con Acentos

Hola tengo un sistema de comentarios bastante simple pero cuando algun usuario pone alguna cento o algun caracter como " al ver el comentario aparece de esta forma “inspirados” está eso aparece al escribir “inspirados” está

Cual podra ser el Error este codigo utilizo
Código:
<textarea name="comentario" cols="58"></textarea>
  #2 (permalink)  
Antiguo 30/07/2007, 09:26
Avatar de yournightmare86  
Fecha de Ingreso: abril-2006
Ubicación: Madrid
Mensajes: 875
Antigüedad: 11 años, 7 meses
Puntos: 9
Re: Problemas con Acentos

Creo que deberías usar algún editor de texto que realice automaticamente la conversión, te recomiendo TinyMCE y FCKEditor.
Saludos.
  #3 (permalink)  
Antiguo 30/07/2007, 17:51
 
Fecha de Ingreso: septiembre-2004
Ubicación: Chihuahua Mex
Mensajes: 404
Antigüedad: 13 años, 3 meses
Puntos: 2
Re: Problemas con Acentos

Gracias, le eh instalado en TynyMCE y ya funciona a la perfecion, gracias por el dato
  #4 (permalink)  
Antiguo 01/08/2007, 08:17
Avatar de yournightmare86  
Fecha de Ingreso: abril-2006
Ubicación: Madrid
Mensajes: 875
Antigüedad: 11 años, 7 meses
Puntos: 9
Re: Problemas con Acentos

De nada hombre. Saludos;)
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:48.