Foros del Web » Creando para Internet » HTML »

Problemas con codificacion html!!!

Estas en el tema de Problemas con codificacion html!!! en el foro de HTML en Foros del Web. Que tal , bueno estoy migrando un sitio de un server a otro, el problema es el siguiente: El sitio esta programado en ASP 3.0 ...
  #1 (permalink)  
Antiguo 20/10/2008, 15:20
Avatar de @padawan@  
Fecha de Ingreso: julio-2005
Mensajes: 393
Antigüedad: 12 años, 5 meses
Puntos: 6
Problemas con codificacion html!!!

Que tal , bueno estoy migrando un sitio de un server a otro, el problema es el siguiente:
El sitio esta programado en ASP 3.0 y funciona con una base de datos SQL server 2000, en las paginas que tenian formularios en donde habia que introducir texto andaba perfectamente la visualizacion y carga de la ñ y letras con tilde.
Ahora bien , luego de migrar el servidor, me doy cuenta que no anda !!!!!!!

Ejemplo:
En un campo textbox ingreso lo siguiente:
"La comunicación en idioma español"
Cuando envio el formulario me llega de esta manera:
"La comunicacin en idioma espaol"

Estoy usando codificacion del charset de iso-8859-1, intente cambiar por UTF-8 pero se me ven mal muchas cosas.

No se si sera el html, no se si sera el sql server o si sera el IIS.

Espero puedan ayudarme.

Saludos y gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:13.