Foros del Web » Creando para Internet » HTML »

Problemas con codigos html en email que envia osCommerce (créo..)

Estas en el tema de Problemas con codigos html en email que envia osCommerce (créo..) en el foro de HTML en Foros del Web. hola foreros, estoy por aqui un poco , ya que estoy con estos problemas y aun no consigo solucionarlos: 1º Al actualizar el estado de ...
  #1 (permalink)  
Antiguo 12/04/2008, 12:11
Avatar de soylaostia  
Fecha de Ingreso: septiembre-2006
Ubicación: España
Mensajes: 180
Antigüedad: 11 años, 2 meses
Puntos: 1
Pregunta Problemas con codigos html en email que envia osCommerce (créo..)

hola foreros, estoy por aqui un poco , ya que estoy con estos problemas y aun no consigo solucionarlos:

1º Al actualizar el estado de un pedido, por ejemplo de estado Pendiente a Proceso, osCommerce le envia una notificacion al cliente, en cuyo asunto sale el codigo HTML (Actualización del Pedido) en vez de ponerlo claramente en el idioma correspondiente y por tanto, no es legible ¿de donde se corrige esto??

2º En el email que la tienda le envia al cliente automaticamente despues de realizar una compra, estan los datos del pedido y en donde deberia ir el signo del €, en su lugar esta el signo de ?
¿tengo alguna forma de arreglar esto?

MUCHAS GRACIAS Y DESCANSEN UN POCO..
  #2 (permalink)  
Antiguo 18/01/2012, 14:45
 
Fecha de Ingreso: agosto-2008
Mensajes: 13
Antigüedad: 9 años, 3 meses
Puntos: 0
Respuesta: Problemas con codigos html en email que envia osCommerce (créo..)

claro que hay forma pon esto &euro; mirate el codigo de fuente que no este en utf8 tiene que salirte <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> con eso te debe de ir bien saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:11.