Foros del Web » Creando para Internet » HTML »

problemas con enlaces

Estas en el tema de problemas con enlaces en el foro de HTML en Foros del Web. Tengo un espacio web que puede ser http://usuarios.lycos.es/miweb. El problema es que los enlaces del tipo <a href="pagina2.htm"> me da el mensaje de que no ...
  #1 (permalink)  
Antiguo 14/02/2004, 17:14
 
Fecha de Ingreso: noviembre-2003
Mensajes: 383
Antigüedad: 14 años
Puntos: 2
problemas con enlaces

Tengo un espacio web que puede ser http://usuarios.lycos.es/miweb.

El problema es que los enlaces del tipo <a href="pagina2.htm"> me da el mensaje de que no encuentra la pagina.

¿Que debo poner en el href?

./pagina2.htm
/pagina2.htm
.... ¿el qué?

Gracias.
  #2 (permalink)  
Antiguo 14/02/2004, 19:47
 
Fecha de Ingreso: noviembre-2003
Ubicación: Barcelona (Catalunya)
Mensajes: 1
Antigüedad: 14 años, 1 mes
Puntos: 0
La tienes en el mismo directorio?
  #3 (permalink)  
Antiguo 16/02/2004, 14:47
Avatar de GaRViN  
Fecha de Ingreso: agosto-2002
Ubicación: Barna
Mensajes: 89
Antigüedad: 15 años, 4 meses
Puntos: 0
Si el archivo lo tienes en otra carpeta diferente del index tienes que poner: <a href="nombredelacarpeta/pagina2.htm">

Y si no es eso fijate si la extension es pagina2.html en vez de htm

saludos.
__________________
Mi weblog
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:22.