Foros del Web » Creando para Internet » HTML »

problemas con enlaces en marcos

Estas en el tema de problemas con enlaces en marcos en el foro de HTML en Foros del Web. He hecho una página con marcos, pero el nombre asignado al marco principal no me aparece en los destinos de enlaces de marcos, y tengo ...
  #1 (permalink)  
Antiguo 29/03/2004, 05:13
 
Fecha de Ingreso: marzo-2004
Mensajes: 2
Antigüedad: 13 años, 8 meses
Puntos: 0
Sonrisa problemas con enlaces en marcos

He hecho una página con marcos, pero el nombre asignado al marco principal no me aparece en los destinos de enlaces de marcos, y tengo que escribirlo a mano .
La página funciona bien en general, pero hay veces que me el enlace me salta en otra pantalla en vez de al marco principal.

Si alguien me puede ayudar se lo agradecería
  #2 (permalink)  
Antiguo 29/03/2004, 12:05
 
Fecha de Ingreso: marzo-2004
Ubicación: Sureste
Mensajes: 186
Antigüedad: 13 años, 9 meses
Puntos: 0
Cuando haces una página con marcos, los enlaces siempre cargan por defecto en el _parent.

Tienes que identificar el lugar donde quieres que carguen mediante

<a href="" target="nombredelmarco">.


Un saludo,
  #3 (permalink)  
Antiguo 31/03/2004, 05:31
 
Fecha de Ingreso: marzo-2004
Mensajes: 2
Antigüedad: 13 años, 8 meses
Puntos: 0
Gracias Kailea
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:55.