Foros del Web » Creando para Internet » HTML »

Problemas con favicon! Ayuda!

Estas en el tema de Problemas con favicon! Ayuda! en el foro de HTML en Foros del Web. He leido en otros mensajes el método para insertar un icono cuando se agrega la página a favoritos, pero no lo logro hacer. Tengo esto ...
  #1 (permalink)  
Antiguo 16/07/2002, 12:21
Avatar de JoseJa!  
Fecha de Ingreso: noviembre-2001
Ubicación: Cubelles (Barcelona)
Mensajes: 135
Antigüedad: 16 años, 1 mes
Puntos: 0
Problemas con favicon! Ayuda!

He leido en otros mensajes el método para insertar un icono cuando se agrega la página a favoritos, pero no lo logro hacer. Tengo esto entre <HEAD>:
Código:
<LINK REL="SHORTCUT ICON" HREF="http://ciberia.ya.com/jojaweb/favicon.ico">
.
¿Que es lo que hago mal? Donde debo poner este código? Mi página usa marcos y no se si es ese el problema, el código lo tengo en el marco derecho, espero que me solucioneis esto ya que no consigo hacer que funcione, gracias. :)

Entren en mi Web ;) <a href='ir.asp?http://ciberia.ya.com/jojaweb' target='_blank'>http://ciberia.ya.com/jojaweb...</a> - (Animaciones Flash y juegos On-line)
  #2 (permalink)  
Antiguo 16/07/2002, 13:11
Avatar de .
.
 
Fecha de Ingreso: mayo-2002
Ubicación: Tampico
Mensajes: 906
Antigüedad: 15 años, 7 meses
Puntos: 1
Re: Problemas con favicon! Ayuda!

El código va entre &lt;head&gt; y &lt;/head&gt;, creo que ya lo tienes ahí.

si tienes un frame superior, es preferible poner el código ahí

El favicon solamente lo puedes ver cuando agregas una página a los favoritos, de otra forma no se ve.

Tienes tu página agegada en tus favoritos?
Tal vez ese sea el problema
  #3 (permalink)  
Antiguo 16/07/2002, 19:16
Avatar de JoseJa!  
Fecha de Ingreso: noviembre-2001
Ubicación: Cubelles (Barcelona)
Mensajes: 135
Antigüedad: 16 años, 1 mes
Puntos: 0
Re: Problemas con favicon! Ayuda!

Hola &quot;.&quot;, tengo el código entre &lt;HEAD&gt; y &lt;HEAD&gt;, y claro, mi página la he agregado ya un montón de veces, no soy tan nulo. También el icono lo he subido a mi servidor. El caso es que no funciona y lo tengo todo correctamente. ahora probaré en poner el código en el frame superior... AUnque no se si resultará.
Pido más ayuda por favor, a ver si lo consigo, gracias.

Entren en mi Web ;) <a href='ir.asp?http://ciberia.ya.com/jojaweb' target='_blank'>http://ciberia.ya.com/jojaweb...</a> - (Animaciones Flash y juegos On-line)
  #4 (permalink)  
Antiguo 16/07/2002, 19:27
Avatar de JoseJa!  
Fecha de Ingreso: noviembre-2001
Ubicación: Cubelles (Barcelona)
Mensajes: 135
Antigüedad: 16 años, 1 mes
Puntos: 0
Re: Problemas con favicon! Ayuda!

Pues no, sigue sin funcionar, ayudaaaaaa!! Que es lo que hago mal????

Entren en mi Web ;) <a href='ir.asp?http://ciberia.ya.com/jojaweb' target='_blank'>http://ciberia.ya.com/jojaweb...</a> - (Animaciones Flash y juegos On-line)
  #5 (permalink)  
Antiguo 16/07/2002, 20:17
Avatar de .
.
 
Fecha de Ingreso: mayo-2002
Ubicación: Tampico
Mensajes: 906
Antigüedad: 15 años, 7 meses
Puntos: 1
Re: Problemas con favicon! Ayuda!

No haía visto tu página y esta muy buena, sobre todo la sección de flash


Pero si no fuera por ese molesto &quot;Votame&quot; cada 5 minutos, la recomendaría


  #6 (permalink)  
Antiguo 16/07/2002, 20:23
Avatar de JoseJa!  
Fecha de Ingreso: noviembre-2001
Ubicación: Cubelles (Barcelona)
Mensajes: 135
Antigüedad: 16 años, 1 mes
Puntos: 0
Re: Problemas con favicon! Ayuda!

Hola de nuevo &quot;.&quot;, no te preocupes por esos mensajes que tengo planteados a quitarlos en breve, pero parece que así la gente me vota más, pero se hace pesados, ya lo se y no salen cada 5 minutos, sale uno al iniciar la página, a los 2 minutos y a los 5 minutos. ;)
Ahora mismito estoy quitando los mensajes.

Entren en mi Web ;) <a href='ir.asp?http://ciberia.ya.com/jojaweb' target='_blank'>http://ciberia.ya.com/jojaweb...</a> - (Animaciones Flash y juegos On-line)
  #7 (permalink)  
Antiguo 16/07/2002, 20:29
itatpc
Invitado
 
Mensajes: n/a
Puntos:
Re: Problemas con favicon! Ayuda!



Bueno, lo primero que debes saber, y supongo que será tu problema, como casi siempre, es que el icono debe ser un ICONO, es decir, no sirve de nada renombrar un .bmp o un .gif como .ico, simplemente no funciona.

Así que deberás hacer el icono con un programa específico.

Otra cosa es que cuando ya has agregado tu página a los favoritos, es posible que la gente si vea el icono y tú no.

Y lo de los frames es otro problema: si utilizas el código, debes incluirlo en todas las páginas que se vayan a añadir a favoritos. Como supongo que la página que se añade es el frameset, ahí deberías poner el código, aunque no sé si funcionará.

La otra opción al código, es poner el icono en el directorio raiz, y el navegador ya se encargará de buscarlo. esto tampoco sé si funcionará en tu caso puesto que tienes un hosting gratuíto...

Bueno, pruba lo que he dicho y luego nos cuentas ;)



  #8 (permalink)  
Antiguo 16/07/2002, 20:40
Avatar de JoseJa!  
Fecha de Ingreso: noviembre-2001
Ubicación: Cubelles (Barcelona)
Mensajes: 135
Antigüedad: 16 años, 1 mes
Puntos: 0
Re: Problemas con favicon! Ayuda!

Hola Itatpc , el icono ya lo he hecho con un programa como Microangelo, tamaño 16x16 y 16 colores, tengo experiencia en cuestión de gráficos. Tengo el favicon.ico creado correctamente y he hecho lo que me has dicho, de momento, no he logrado ver el icono creado al agregar a favoritos, decirme vosotros si podeis visualizarlo. Ya no se que hacer.

Entren en mi Web ;) <a href='ir.asp?http://ciberia.ya.com/jojaweb' target='_blank'>http://ciberia.ya.com/jojaweb...</a> - (Animaciones Flash y juegos On-line)
  #9 (permalink)  
Antiguo 16/07/2002, 21:46
Avatar de .
.
 
Fecha de Ingreso: mayo-2002
Ubicación: Tampico
Mensajes: 906
Antigüedad: 15 años, 7 meses
Puntos: 1
Re: Problemas con favicon! Ayuda!

ya puse tu página en mis favoritos y no veo el icono, tambien puse la direccion del icono en la barra de direccion para bajarlo y no lo encuentra el navegador, me dice que no existe, tal vez ese sea el problema, que no tienes bien la ruta del icono

http://ciberia.ya.com/jojaweb/favicon.ico

otra cosa como tu página usa frames abre una popup de publicidad por cada marco, encima pides que te voten cada dos minutos, se me congela la computadora ((( )))
  #10 (permalink)  
Antiguo 16/07/2002, 22:26
Avatar de JoseJa!  
Fecha de Ingreso: noviembre-2001
Ubicación: Cubelles (Barcelona)
Mensajes: 135
Antigüedad: 16 años, 1 mes
Puntos: 0
Re: Problemas con favicon! Ayuda!

Hola nuevamente &quot;.&quot;, a mi solo se me abre un popup de publicidad en mi página, eso debe de ser porque utilizas otro navegador diferente o quien sabe... Sobre los mensajes de Vótame, los he quitado para que no se te congele el ordenador, ahora solo salen 2 y es el que sale al principio y el de los 5 minutos, pero este no es para votar, sino que es para que la gente escriba sus comentarios en el libro de visitas, compruébalo tu mismo. Sobre la ruta del icono está correctamente. Lo que ocurre es que yo tampoco puedo bajarlo pero en el CuteFTP me aparece en la lista. Quizás debe de ser por seguridad del servidor gratuito.

Entren en mi Web ;) <a href='ir.asp?http://ciberia.ya.com/jojaweb' target='_blank'>http://ciberia.ya.com/jojaweb...</a> - (Animaciones Flash y juegos On-line)
  #11 (permalink)  
Antiguo 16/07/2002, 23:41
itatpc
Invitado
 
Mensajes: n/a
Puntos:
Re: Problemas con favicon! Ayuda!



Dos cosas:

- A mí también se me habren ventanas por todas partes...

- Tampoco veo el icono...

Lo del icono debe ser una medida del servidor, pués supongo yo que ya.com tendrá también un .ico y habrá deshabilitado la opción para que no haya 2000 iconos diferentes. Piensa que IE, por defecto, y a no ser que se le indique lo contrario, busca el icono en el directorio raiz, que en esta caso sería ya.com/

Vamos, digo yo, que no entiendo que no se vea el icono...

Por cierto, el cuadro de diálogo es igual que los que se utilizan en sitios x para cambiar la conexión automáticamente, así que yo lo quitaría. Por otra parte, ¿se supone que tengo que firmar cada vez que entre? Creo que acabarás espantando a la gente; a mí ya lo has hecho y creo que a . también...

  #12 (permalink)  
Antiguo 17/07/2002, 10:13
Avatar de JoseJa!  
Fecha de Ingreso: noviembre-2001
Ubicación: Cubelles (Barcelona)
Mensajes: 135
Antigüedad: 16 años, 1 mes
Puntos: 0
Re: Problemas con favicon! Ayuda!

Buenas Itatpc, lo de firmar es una forma de que la gente firme en el libro de visitas ya que nunca lo hacen, cuando me escriban unas cuantas veces lo quitaré, siento haberos espantado, pero esto es lo que hay.

Entren en mi Web ;) <a href='ir.asp?http://ciberia.ya.com/jojaweb' target='_blank'>http://ciberia.ya.com/jojaweb...</a> - (Animaciones Flash y juegos On-line)
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:17.