Foros del Web » Creando para Internet » HTML »

problemas con favicon.ico

Estas en el tema de problemas con favicon.ico en el foro de HTML en Foros del Web. hola a todos, he puesto un favicon en mi web, pero asi como en firefox si se ve en explorer 7 no. el codigo que ...
  #1 (permalink)  
Antiguo 02/04/2009, 13:08
 
Fecha de Ingreso: febrero-2008
Ubicación: Bizkaia
Mensajes: 76
Antigüedad: 9 años, 10 meses
Puntos: 0
problemas con favicon.ico

hola a todos,
he puesto un favicon en mi web, pero asi como en firefox si se ve en explorer 7 no.
el codigo que he puesto es este:

<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" title="favicon.ico" />

alguna sugerencias??????

Muchas graciassssss:c orazon:
  #2 (permalink)  
Antiguo 03/04/2009, 06:50
 
Fecha de Ingreso: febrero-2008
Ubicación: Bizkaia
Mensajes: 76
Antigüedad: 9 años, 10 meses
Puntos: 0
Respuesta: problemas con favicon.ico

alguna sugerencia please???

<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" title="favicon.ico" />
  #3 (permalink)  
Antiguo 03/04/2009, 10:21
 
Fecha de Ingreso: mayo-2007
Mensajes: 15
Antigüedad: 10 años, 6 meses
Puntos: 0
Respuesta: problemas con favicon.ico

mira, yo en mi web utilizo algo asi

<link rel="shortcut icon" href="images/mydesign.ico" />

y funciona perfecto, probalo y decime.

PD: tal vez no tenias bien la ruta del icono o el nombre, revisalo tambien
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:27.