Foros del Web » Creando para Internet » HTML »

Problemas con IFRAME

Estas en el tema de Problemas con IFRAME en el foro de HTML en Foros del Web. Hola Tengo este codigo: Código HTML: <IFRAME NAME= "search" SRC= "search.php?cod=1&orden=2" WIDTH= "149" HEIGHT= "22" FRAMEBORDER= "0" MARGINWIDTH= "0" MARGINHEIGHT= "0" SCROLLING= "No" > </IFRAME> ...
  #1 (permalink)  
Antiguo 29/02/2008, 10:30
 
Fecha de Ingreso: febrero-2008
Mensajes: 15
Antigüedad: 9 años, 9 meses
Puntos: 0
Problemas con IFRAME

Hola

Tengo este codigo:
Código HTML:
<IFRAME NAME="search" SRC="search.php?cod=1&orden=2" WIDTH="149" HEIGHT="22" FRAMEBORDER="0" MARGINWIDTH="0" MARGINHEIGHT="0" SCROLLING="No"></IFRAME> 
En Firefox funciona bien, pero en internet explorer me sale este error:

Cita:
Error: Argumento no valido
Alguien sabe que error tengo?

Gracias.
  #2 (permalink)  
Antiguo 29/02/2008, 11:35
 
Fecha de Ingreso: febrero-2008
Mensajes: 15
Antigüedad: 9 años, 9 meses
Puntos: 0
Re: Problemas con IFRAME

Ya lo solucioné, el error era en el javascript dentro del frame, la variable search.offsetWidth era nula.

Gracias.
  #3 (permalink)  
Antiguo 01/03/2008, 16:43
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Re: Problemas con IFRAME

yo igualmente te recomendaría que lo pusieras todo en minúscula
__________________
No diseñes usando tablas.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:14.