Foros del Web » Creando para Internet » HTML »

problemas con iframe

Estas en el tema de problemas con iframe en el foro de HTML en Foros del Web. hola amigos, tengo problemas al insertar un iframe con una aplicación. la aplicación en un iframe funcionan perfectamente en los otros navegadores pero esto se ...
  #1 (permalink)  
Antiguo 27/07/2011, 16:17
 
Fecha de Ingreso: marzo-2009
Ubicación: Lima
Mensajes: 73
Antigüedad: 8 años, 1 mes
Puntos: 1
Información problemas con iframe

hola amigos,

tengo problemas al insertar un iframe con una aplicación.

la aplicación en un iframe funcionan perfectamente en los otros navegadores

pero esto se torna a un quebradero de cabeza con el iexplorer.
al hacer login, no redirecciona al home.

eh intentado poniéndole un nombre en el iframe y target dirigido al nombre del iframe en los enlaces y en las propiedades del form

por un momento pensé que era error en redireccionar al comprobar los datos de acceso, intente con la ruta completa http://miapp/admin/adtion_login.php

pero no tengo resultado favorable

Agradezco de mucho su ayuda
  #2 (permalink)  
Antiguo 28/07/2011, 02:48
Avatar de Batan  
Fecha de Ingreso: septiembre-2010
Ubicación: Madrid
Mensajes: 408
Antigüedad: 6 años, 8 meses
Puntos: 63
Respuesta: problemas con iframe

Pero pon código, sino no podran ver el problema que tienes en el iframe.

Etiquetas: iframe
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:05.