Foros del Web » Creando para Internet » HTML »

problemas con imagen en "position:absolute"

Estas en el tema de problemas con imagen en "position:absolute" en el foro de HTML en Foros del Web. hola a todos tengo dos imagenes que estan a continuacion (una es una linea y otra una que contienen imagenes que direccionan a otras paginas), ...
  #1 (permalink)  
Antiguo 21/12/2007, 08:27
 
Fecha de Ingreso: diciembre-2007
Mensajes: 5
Antigüedad: 10 años
Puntos: 0
problemas con imagen en "position:absolute"

hola a todos

tengo dos imagenes que estan a continuacion (una es una linea y otra una que contienen imagenes que direccionan a otras paginas), para ellas tengo dos dudas:

a) hay pc donde estas imágenes se me ven en el medio de la pagina y en otros pc se ve bien (que es al final de la pagina), me dijeron que tenia que ver con la "position;absolute"

b) lo segundo es que necesito saber como hacer para que al pinchar las imagenes que me direccionan a las otras paginas no se me pierda la pagina original sino que se abran en una pagina nueva y se mantenga la mia.

ahi van las imagenes.... gracias a cualquiera que me pueda ayudar (separo cada imagen en un color diferente)

<div id="Layer9" style="position:absolute; left:0px; top:880px; width:780px; height:20px; z-index:9; background-color: #000066;

layer-background-color: #000066; border:

1px none #000000;"></div>


<div id="Layer15" style="position:absolute; left:108px; top:910px; width:575px; height:49px; z-index:20;">
<table width="400" height="55" border="0" align="center" bgcolor="#000066">
<tr>
<td width="316"><table width="392" height="44" border="0" align="center" bgcolor="#FFFFFF">
<tr>
<td width="559" align="left" valign="middle"><a href="http://www.sii.cl"><img src="logo_sii2003.jpg" width="88"

height="34" border="0"></a><a

href="http://www.inp.cl"><img src="logoinp.jpg" width="76" height="34" border="0"></a><a href="http://www.svs.cl"><img

src="logosvs.jpg" width="50" height="34"

border="0"></a><a href="http://www.eldiario.cl"><img src="logoeldiario.jpg" width="177" height="34" border="0"></a></td>
</tr>
</table>
</td>
</tr>
</table>
</div>
  #2 (permalink)  
Antiguo 21/12/2007, 09:12
 
Fecha de Ingreso: mayo-2006
Mensajes: 15
Antigüedad: 11 años, 6 meses
Puntos: 0
Re: problemas con imagen en "position:absolute"

Hola, para que los enlaces se abran en una ventana nueva solo tienes que poner dento de la etiqueta <a el atributo target="_blank" .
Lo de las imagenes no veo xke pasa esto ke explicas. con ke navegadores lo has mirado? esta colgado en algun sitio que se pueda ver?

Tambien comentarte que parece un poco raro ke el div Layer15 tenga una altura de 49 y contenga una tabla con una altura de 55, pero bueno eso no creo que influya en la posicion.
ta lueg
  #3 (permalink)  
Antiguo 21/12/2007, 09:41
 
Fecha de Ingreso: diciembre-2007
Mensajes: 5
Antigüedad: 10 años
Puntos: 0
Re: problemas con imagen en "position:absolute"

gracias kamatxin...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:00.