Foros del Web » Creando para Internet » HTML »

Problemas con Include File

Estas en el tema de Problemas con Include File en el foro de HTML en Foros del Web. Estimados: Tengo el siguiente problema: Estoy corriendo una aplicacion en Windows Vista Ultimate con IIS 7, la aplicacion tiene una cabecera que esta con Include ...
  #1 (permalink)  
Antiguo 16/07/2007, 18:29
 
Fecha de Ingreso: julio-2007
Mensajes: 2
Antigüedad: 10 años, 5 meses
Puntos: 0
Problemas con Include File

Estimados:

Tengo el siguiente problema:

Estoy corriendo una aplicacion en Windows Vista Ultimate con IIS 7, la aplicacion tiene una cabecera que esta con Include File pero el Servidor Web me devuelve un error (An error occurred on the server when processing the URL. Please contact the system administrator), probe con virtual y el error se repite. como referencia comento que en IIS 6 funciona perfectamente, sin ningun tipo de problemas.

Espero puedan darme una mano.

de antemano muchas gracias.

CRISSALRO.
  #2 (permalink)  
Antiguo 17/07/2007, 02:43
 
Fecha de Ingreso: julio-2007
Mensajes: 2
Antigüedad: 10 años, 5 meses
Puntos: 0
Re: Problemas con Include File

Estimados:

He encontrado la solución, asi que la comparto con uds. por si hay algun forero con el mismo problema.

Al ingresar a IIS 7 en Windows Vista, en el arbol izquierdo, se posicionan donde aparece el nombre de su equipo, luego en las opciones que aparecen en el centro de la pantalla seleccionan el icono ASP y luego ponen en TRUE la opcion Habilitar rutas de acceso primarias [enableParentsPath], esto se debe hacer en la raiz (donde lo indico), de otra forma si lo hacen para cada sitio no resolverán el problema.

Espero les sirva de ayuda este humilde aporte.

Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:43.