Foros del Web » Creando para Internet » HTML »

Problemas con Internet Explorer y Netscape para visualizar Web

Estas en el tema de Problemas con Internet Explorer y Netscape para visualizar Web en el foro de HTML en Foros del Web. Saludos amigos, por favor quisiera saber como puedo hacer para que Netscape visualice mis botones de formulario, eh echo una pagina que permite acceso a ...
  #1 (permalink)  
Antiguo 12/11/2002, 07:50
 
Fecha de Ingreso: noviembre-2002
Mensajes: 56
Antigüedad: 15 años, 1 mes
Puntos: 0
Problemas con Internet Explorer y Netscape para visualizar Web

Saludos amigos, por favor quisiera saber como puedo hacer para que Netscape visualice mis botones de formulario, eh echo una pagina que permite acceso a usuarios, para ello agregue unos botones que me permitan ingresar Nombre de usuario y contraseña, el problema es que con el Netscape no puedo ver los campos para llenarlos y con el Internet Explorer si, alguien sabe a que se debe eso?. Ahora la página principal tiene botnes hechos en Flash que uso como vinculos a otras páginas, el problema ahora es que en el Internet Explorer no funciona, me sale no se puede mostrar la Pàgina, y en el Netscape funciona correctamente, Porfavor AYUDENME.
  #2 (permalink)  
Antiguo 12/11/2002, 08:25
Avatar de Kunael  
Fecha de Ingreso: noviembre-2002
Ubicación: Barcelona
Mensajes: 164
Antigüedad: 15 años, 1 mes
Puntos: 0
Hola:

Bueno, la tuya es una pregunta recurrente; la respuesta es más que obvia.

Los formularios (como otras muchas cosas) no se visualizan igual en el Netscape Navigator y en el IE simplemente xq son dos productos diferentes y están concenidos de distinta manera. Lo ideal es que todos los navegadores se acogieran a las especificaciones de código que desde W3C se dan, pero me parece que aun estamos un poco lejos de ello.

La mejor manera de saber si el código que generas en tus sites se verá bien en este o aquel navegador se trata simplemente de probar y probar. Por supuesto, debes tener en cuenta que la cota de usuarios que tiene el Internet Explorer sobrepasa el 80% según las estadísticas más fiables, así que es normal que "TODO" se vea en el mencionado browser.

Para que puedas ver cómo trabajan los dos navegadore que citas, toma este enlace: http://browsercomparison.esmartweb.com/

Si te sirve de ayuda, te digo que Mozilla se considera actualmente el browser que más se acerca a las especificaciones del consorcio, con lo cual es buena idea bajarlo y comprobar tus sites con el.
Además recuerda que desde el mismo consorcio se ofrece un servicio de validación de código.

Nos vemos.
__________________
Comparte tu conocimiento
  #3 (permalink)  
Antiguo 13/11/2002, 07:44
Avatar de mikel_gomez  
Fecha de Ingreso: febrero-2001
Mensajes: 482
Antigüedad: 16 años, 9 meses
Puntos: 3
macaspi2002

Lo que te ocurre, suele pasar cuando no se han puesto las
etiquetas HTML <form> y </form> para delimitar
el formulario.

Nótese que estas etiquetas son obligatorias. y que si este
fuera el caso, Netscape se está comportando de forma adecuada.

Si aún así, siguen sin aparecer los campos a rellenas,
publica el código para que lo podamos revisar.

Saludos.
__________________
Mikel Gómez
Hay que aprender mucho para saber poco

  #4 (permalink)  
Antiguo 13/11/2002, 08:45
 
Fecha de Ingreso: noviembre-2002
Mensajes: 56
Antigüedad: 15 años, 1 mes
Puntos: 0
Mikel, muchas gracias por tu respuesta me ha ayudado a solucionar este problema, ya puedo visualizar los formularios en mi página, tanto en Netscape como en Internet Explorer. Una consultita mas, ahora esta página lo he pasado a un ASP, todo esta bien, se puede mostrar todo, la consulta es que cuando se crea el icono y le hago doble click, auntomáticamente se va hacia el dreamweaver que es el editor que estoy usando mas no a los navegadores, a que se debe esto?. Es decir el archivo no tienen un icono definido.
Gracias por tu respuesta nuevamente.
Atte.

Macaspi
  #5 (permalink)  
Antiguo 13/11/2002, 08:53
Avatar de Cain  
Fecha de Ingreso: enero-2002
Ubicación: Catalunya
Mensajes: 6.459
Antigüedad: 15 años, 11 meses
Puntos: 17
Eso puede deberse a que intentas llegar a las páginas ASP como archivos (c:/carpeta/archivo.asp) en lugar de como páginas (http://sitio/archivo.asp).

Para poder ver páginas ASP debes acceder a ellas vía web.
__________________
M a l d i t o F r i k i
  #6 (permalink)  
Antiguo 13/11/2002, 08:59
Avatar de mikel_gomez  
Fecha de Ingreso: febrero-2001
Mensajes: 482
Antigüedad: 16 años, 9 meses
Puntos: 3
Asociación ASP - Dreamweaver

Sobre tu última consulta... No tengo ni uso dreamweaver.

Probablemente, dreamweaver se haya asociado esa extensión.
Supongo que lo podrás comprobar desde el mismo explorador de Windows (Ver > Opciones > Tipos de Archivo).

Si continúas sin poder remediarlo, te recomiendo que abras una nueva consulta sobre el tema en el foro de ASP, editores web o en el de ayuda.

Saludos.
__________________
Mikel Gómez
Hay que aprender mucho para saber poco

  #7 (permalink)  
Antiguo 13/11/2002, 10:01
 
Fecha de Ingreso: noviembre-2002
Mensajes: 56
Antigüedad: 15 años, 1 mes
Puntos: 0
muchas gracias a los dos por sus respuestas, acabo de instalar el IIS para simular la web en red y funciona correctamente, con respecto a lo que me dice CAIN, es cierto eh estado tratando de abrirlo como archivos y no pude abrirlos correctamente, pero desde el web si funciona bien, bueno muchas gracias a los dos y tambien por su tiempo, me ayudaron a despejar muchas dudas, tengo que seguir con esto, si hay algun problema lo pondré en el foro y espero me sigan ayudando.
Atte.

Macaspi
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:09.